Results 1 to 7 of 7

Thread: How do I remove Spybot from the right-click context menu?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    2

    Default How do I remove Spybot from the right-click context menu?

    Greetings, Earthlings!

    How can I remove Spybot from the right-click context menu in Windows Explorer?

    Example: (Spybot is NOT running.)
    I right-click on a filename in Windows Explorer. One of the items in the popup menu is "Scan with Spybot Search & Destroy."

    I'd like to remove that option from the context menu.

    I've searched under Settings, under Tools, and all through the Spybot Help file. Can't find anything on this. Thanks!

    Z

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    To disable the single files scan please open the registry editor by:
    (a)
    press windowskey + r then enter "regedit" (without quotation marks)
    or
    (b)
    click on "start" , then "run" and enter "regedit" (without quotation marks)

    (a+b)
    and then browse to the following path.

    Please delete the following registry keys:

    HKEY_CLASSES_ROOT\*\shell\sdfiles
    HKEY_CLASSES_ROOT\Folder\shell\sdfiles

    Best regards
    Sandra
    Team Spybot

  3. #3
    Junior Member
    Join Date
    Sep 2008
    Posts
    2

    Default

    Quote Originally Posted by spybotsandra View Post
    Hello,
    ...
    Please delete the following registry keys:

    HKEY_CLASSES_ROOT\*\shell\sdfiles
    HKEY_CLASSES_ROOT\Folder\shell\sdfiles

    Best regards
    Sandra
    Team Spybot
    Thanks very much, knowledgeable and helpful lady! Deleting those two keys fixed my context menu!
    Much gratitude.

    Z

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    1

    Default

    Quote Originally Posted by spybotsandra View Post
    Hello,

    To disable the single files scan please open the registry editor by:
    (a)
    press windowskey + r then enter "regedit" (without quotation marks)
    or
    (b)
    click on "start" , then "run" and enter "regedit" (without quotation marks)

    (a+b)
    and then browse to the following path.

    Please delete the following registry keys:

    HKEY_CLASSES_ROOT\*\shell\sdfiles
    HKEY_CLASSES_ROOT\Folder\shell\sdfiles

    Best regards
    Sandra
    Team Spybot
    This answer no longer works and is not valid

  5. #5
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    lee4th:

    If you have the following registry entries, try deleting them:

    Code:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\*\shell\sdfiles]
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Folder\shell\sdfiles]

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    1

    Default

    Hello,

    It worked fine for me... thanks!

    There's just one thing... it only seems to work for single files.

    When right-clicking folders or drives, it still shows up in the context menu.

    Is there any way to remove that (registry entry) as well?

    Greetz,

    Sander
    Last edited by Schander; 2009-09-16 at 02:59.

  7. #7
    Junior Member gothceltgirl's Avatar
    Join Date
    Sep 2009
    Location
    NYC
    Posts
    1

    Question

    Finally! Thanx so much for your great answer! That was the last vestige of spybot left that annoyed me. However, now when I right-click "sdfiles" shows up as part of the context menu. In fact it's part of the right-click menu for many things now. I can't seem to get rid of that now. Technology!!!!#@%&! Can anyone out there help me with this?
    Last edited by gothceltgirl; 2009-09-27 at 02:37.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •