Results 1 to 4 of 4

Thread: Need helps on installing Vista

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    5

    Default Need helps on installing Vista

    Got a new PC from DELL with Vista Home Premiun, tried to install S&B v1.6, and got the error:

    Error writing to registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

    RegSetValueEx Failed: Code 5.
    Access is denied.

    BTW: I actived the Administrator acct, logon as an "Administrator", and ran it by right mouse click and then select "Run as Administrator".

    Any ideas?

    Appreciate for all helps.
    Last edited by f117b2; 2008-09-20 at 01:28.

  2. #2
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    Hello.

    Right click on the Spybot install file (which is a .exe and will look like "spybotsd160") and click "Run as Administer"..

  3. #3
    Junior Member
    Join Date
    Sep 2008
    Posts
    5

    Default

    Quote Originally Posted by drragostea View Post
    Hello.

    Right click on the Spybot install file (which is a .exe and will look like "spybotsd160") and click "Run as Administer"..

    That is exactly what I did.

  4. #4
    Junior Member
    Join Date
    Sep 2008
    Posts
    6

    Default

    f117b2,

    Are you running McAfee as your antivirus?

    I had an issue with that where I had to disable Access protection or add Spybot's .exe files to the exception list for McAfee before it would let me install it or update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •