Results 1 to 6 of 6

Thread: spybot and other questions

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    4

    Default spybot and other questions

    I have a really odd question. My computer is acting really weird. I got a few viruses and things, ran avg on it...downloaded spybot to check for spyware and other things...even though the internet connection is on, and working, I can't update avg or anything else for that matter, nor can I successfully install spybot since it has to connect to the net to do it...has anyone had any problems with this? Any help would be much appreciated!!

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,548

    Default

    Hello,

    Quote Originally Posted by pringle.chip View Post
    even though the internet connection is on, and working,!
    Quote Originally Posted by pringle.chip View Post
    I can't update avg or anything else for that matter, nor can I successfully install spybot since it has to connect to the net to do it...
    Do you have an internet connection or....

    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    4

    Default

    yes...I have an active internet connection

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,548

    Default

    Quote Originally Posted by pringle.chip View Post
    ,nor can I successfully install spybot since it has to connect to the net to do it...
    Quote Originally Posted by pringle.chip View Post
    yes...I have an active internet connection
    Could you explain further please.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    4

    Default

    my computer picked up several trojan horses, torrent, internet speed monitor..and others. I have been able to successfully stop most of viruses...but I am still having a problem with the internet... i can go most places, but most links will just take me to seperate popups, so my internet IS working. However...I cannot update anything on the computer including AVG. I also tried to download SPYBOT, but it gets to the last screen for installation and it completely stops because it has to get an internet connection. Again I say my internet is on and working, but it seems as though something has hijacked it...I can get to google...yahoo...but if I search something and I get a link..clicking on it will take me to something really odd and very peculiar....what can I do

  6. #6
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,548

    Default

    Hi there,

    Please follow the procedure in this link: "BEFORE you POST"(READ this Procedure BEFORE Requesting Assistance)

    Then start your own thread in the Malware Removal Forum where a helper will advise you as soon as available.

    Cheers.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •