Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 56

Thread: Bad checksum!!!

  1. #31
    Member
    Join Date
    Dec 2006
    Location
    definitely the USofA
    Posts
    98

    Default via BN mirror..

    The integral updater applet reports success, even though http://www.spybot.info/en/download/index.html does not seem to have more recent than Detection updates© 2008-10-29 available for separate dl ..


  2. #32
    Senior Member 129260's Avatar
    Join Date
    Sep 2007
    Location
    Somewhere in the USA
    Posts
    1,139

    Lightbulb I'm....

    not having any problems at all......mine has been updating quite fine. What internet connection are you people that are having problems here using?

    Dial up, highspeed?
    "I am learning just like everyone else"
    new members!
    Custom built PC. Windows 7 pro x64 16GB Ram
    AMD FX 8 core 8350 Black edition
    SABERTOOTH 990FX/GEN3 R2.0
    Asus HD 7870 2GB GDDR5

  3. #33
    Junior Member
    Join Date
    Feb 2006
    Location
    TEXAS
    Posts
    13

    Default Me 2

    In the U.S., running MSN dial-up. SB SnD 1.6, T Timer off and IE browser running. It's the 8th of Nov. already and I just discovered this problem yesterday since I only crank SB SnD up about every three weeks. I'm very patient though because I know it will be fixed before the world comes to an end and before Pepi starts charging us for this absolutely marvelous critter gitter.
    I did donate 30 bucks though so I feel goooood about myself.
    Last edited by ENIAC 2; 2008-11-08 at 23:24.

  4. #34
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    ENIAC, a slow connection might be the culprit for the bad checksums error.

    Can you try another server?

  5. #35
    Junior Member
    Join Date
    Nov 2008
    Posts
    6

    Default Bad Checksum

    I'm in Canada on high speed.

    I finally managed to get the updates downloaded on November 5th or 6th.

  6. #36
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    If you have received a bad-checksum, it has been fixed already after November 5th.

    It's kind of difficult repeating myself, when all the information is already in the thread.

  7. #37
    Junior Member
    Join Date
    Feb 2006
    Location
    TEXAS
    Posts
    13

    Default

    Thank you for the reply drragostea. Now that I think about it, my problem may not be related to this topic because when I click to download from any server, SBs main interface closes then reloads. Then the download window pops back up still saying "Bad checksum". I haven't checked my KIS 07 to see if it could be the culprit. Guess I should do that huh? Well. that didn't work. I deleted all the app rules in my firewall and now I get "Error retrieving update info file" when I click to check for updates but the program doesn't shut down anymore. I think it's time to re-install since it was closing and reloading. Thanks for the help and I'll post back.



    P.S. I'm averaging 40k connection speed so that shouldn't have anything to do with it.

  8. #38
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    Hrm, Kaspersky AV 2007 shouldn't have anything to do with this, and connection is fine. I mean a dial-up connection can download the updates with no problems.

    What version of Spybot-SD are you running (Help>About)? You can open the program with no problems right?

  9. #39
    Junior Member littlebity's Avatar
    Join Date
    Jul 2008
    Location
    Ontario Canada
    Posts
    3

    Default

    I am getting the same error. Just tried updating now...Thanks

  10. #40
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    Quote Originally Posted by drragostea View Post
    If you have received a bad-checksum, it has been fixed already after November 5th.

    It's kind of difficult repeating myself, when all the information is already in the thread.
    littlebity:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •