Results 1 to 2 of 2

Thread: Command Service Problem

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    3

    Default Command Service Problem

    This was picked up as a problem by S&D. I read the info and it stated that this file get into the start-up and that it I should go to Safe Mode ande remove using S&D and then remove the command.exe file.
    I pushed the fix button and it appears that fix worked. Why did the info say to go to safe mode etc.....
    If S&D said it fixed the problem why make the above statement in the info box.
    thanks,
    Ken

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,543

    Default

    Hello.

    Safe mode is called for if the item can be difficult to remove.

    Please post a Spybot-S&D log so someone can check the system.

    • Open SpyBot, check for and get any updates available.
    • Close all browsers, check for problems and fix everything found in red
    • Then on the toolbar menu select mode and switch to advanced mode, on the left lower down select tools, and view report, ensure all the options are selected near the bottom except
    • Uncheck[ ] do not report disabled or known legitimate Items.
    • uncheck[ ] Include a list of services in report.
    • Uncheck[ ] Include uninstall list in report.
    • Now select (near the top) view report.
    • Press export in the save in box choose a place such as your my documents folder, then in your next post near the bottom select the "browse" button; navigate to and attach or post that report.


    Cheers.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •