Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Do I have a problem?

  1. #11
    Member
    Join Date
    Oct 2008
    Posts
    53

    Default

    Again, after my previous experience, I guess I'm paranoid that there may be more to it than just that single eSoftware folder with the studio.dll and DAT files. If HJT missed those files, what are the chances that it is not picking up changes that the Trojan may have made elsewhere?

    When I do delete the files, should I do it in Safe Mode? Does it matter?

  2. #12
    In Memoriam -Always in our heart pskelley's Avatar
    Join Date
    Oct 2005
    Location
    Clearwater, Florida
    Posts
    20,252

    Default

    Easier to just delete that folder in normal mode unless it gives you trouble. If it does, boot to safe mode and do it there, then scan with KOS to be sure all is OK.

    Thanks
    MS-MVP Consumer Security 2007-08-09
    Proud Member ASAP
    UNITE Member 2006

  3. #13
    Member
    Join Date
    Oct 2008
    Posts
    53

    Default

    Junk deleted.
    Kaspersky clean.
    MBAM clean.
    Normal boot without blue screen.
    Machine running OK.
    SpywareBlaster and SpywareGuard updated.
    Thanks again.

  4. #14
    In Memoriam -Always in our heart pskelley's Avatar
    Join Date
    Oct 2005
    Location
    Clearwater, Florida
    Posts
    20,252
    MS-MVP Consumer Security 2007-08-09
    Proud Member ASAP
    UNITE Member 2006

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •