Page 8 of 8 FirstFirst ... 45678
Results 71 to 78 of 78

Thread: Updater warning message.

  1. #71
    Junior Member
    Join Date
    Oct 2012
    Posts
    6

    Angry

    Oh. I was hoping to eliminate error messages.

    As far as manually running as Admin: the error dialogs are something I see after weekly scheduled automated updates. I want to be able to run updates as well as scans on an exclusively automated basis except for periodic immunizations prior to software installations.

    Could there be an orphan registry key causing problems, from previously installed versions of SBS&D (including one recent awful beta)?

  2. #72
    Junior Member
    Join Date
    Oct 2012
    Posts
    1

    Default

    Hello board,
    I came here to find a solution to this issue, as it has been affecting me for some time now. I'm on a w7 x64.
    I tried the suggested solution below but the problem has not disappeared. Is there something else we can do?

    Thanks for the help.

    Quote Originally Posted by spybotsandra View Post
    Hello,

    It seems to be a problem with the compatibility under Windows Vista/ Windows 7.
    You can solve the problem as follows:

    1. Download this new SDUpdate.exe.

    To use this beta file, extract the downloaded archive into the main application folder (usually C:\Program Files\Spybot - Search & Destroy\) and replace the old file with the new one.

    2. If this does not help go to your SDUpdate.exe file in your program folder: 
    C:\Program Files\ Spybot - Search & Destroy\

    Rightclick the file and choose properties.
    Then choose the tab compatibilty.
    There activate the checkbox in front of "Run this program in compatibility mode for" and select from the drop down menu "WindowsXP". Now click "Apply" and "OK".

    That should fix the problem.

    Best regards
    Sandra
    Team Spybot

  3. #73
    Junior Member
    Join Date
    Nov 2012
    Posts
    3

    Default

    Quote Originally Posted by spybotsandra View Post
    Hello,

    It seems to be a problem with the compatibility under Windows Vista/ Windows 7.
    You can solve the problem as follows:

    1. Download this new SDUpdate.exe.

    To use this beta file, extract the downloaded archive into the main application folder (usually C:\Program Files\Spybot - Search & Destroy\) and replace the old file with the new one.

    2. If this does not help go to your SDUpdate.exe file in your program folder: 
    C:\Program Files\ Spybot - Search & Destroy\

    Rightclick the file and choose properties.
    Then choose the tab compatibilty.
    There activate the checkbox in front of "Run this program in compatibility mode for" and select from the drop down menu "WindowsXP". Now click "Apply" and "OK".

    That should fix the problem.

    Best regards
    Sandra
    Team Spybot
    Thanks for trying to help. I completed the above and got a ton of errors that said the updater was corrupted and the like. I tabbed through 7-8 errors and then cancelled. I had previsouly uninstalled and reinstalled to try to get rid of this problem and fear that I have a virus that has affected Spybot.

    When I try to update I get no updates are available. It says to use the updater to fix the issue? Can't though. I have already changed the program to run as administrator with no such luck. Any ideas?

    Oh yeah WIN 7 Home Premium SP1
    Last edited by finstinct; 2012-11-17 at 18:17.

  4. #74
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Just to clarify,were you originally getting the "Please select some update files from the list first." warning message?Then after you downloaded the new SDUpdate.exe,you began getting the error messages that said the updater was corrupted?
    Also,you are using the Spybot 1.6.2 version?

  5. #75
    Junior Member
    Join Date
    Nov 2012
    Posts
    3

    Default

    Quote Originally Posted by Zenobia View Post
    Just to clarify,were you originally getting the "Please select some update files from the list first." warning message?Then after you downloaded the new SDUpdate.exe,you began getting the error messages that said the updater was corrupted?
    Also,you are using the Spybot 1.6.2 version?
    Yes I was getting the same error, I downloaded the new SDUPdate.exe ran it and it said it was corrupted. Yes I'm using 1.6.2

  6. #76
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Did you unzip the new SDUPdate.exe when you placed it into the Spybot - Search & Destroy folder?

  7. #77
    Junior Member
    Join Date
    Nov 2012
    Posts
    3

    Default

    Did you unzip the new SDUPdate.exe when you placed it into the Spybot - Search & Destroy folder?

    Yes

  8. #78
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Okay,maybe the file just became corrupted when you downloaded.
    You could try downloading it again,and see what happens.
    http://forums.spybot.info/downloads.php?id=51
    I'm unsure if it's okay to let the file overwrite the other one you downloaded or not.You could try that,and see if it works.

    Or,if you prefer,there is a whole newer Spybot release.If you wanted to uninstall your older Spybot,and try out the newer one,maybe you wouldn't have the errors with the newer one.
    http://www.safer-networking.org/private/
    It's up to you.Please let me know how it goes.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •