Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unable to download skybot

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    14

    Unhappy Unable to download skybot

    I recently had Skybot installed but now it has stopped working. I have tried to reload again but i get the message "A connection with the server could not be established".

    I am not a computer genius but i would really love to have Skybot back as i keep getting pop ups. Also, i am unable to download from microsoft!!

    Thanking someone in advance.....

    I have included my Hijack this file:-


    Also, i unable to do a system restore and unable to set up a new restore date!!

    Edit:
    Please do NOT turn off System Restore trying to remove an infection. Doing so would only serve to destroy a known restore point (not good) and won't remove the malware. Let your helper advise you as to when a System Restore flush is called for.
    "Before You Post'.
    Last edited by tashi; 2009-02-08 at 20:57. Reason: Removed log, added info

  2. #2
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Hi upfront,

    welcome to Safer Networking Forums. Don't post HJT-logs in the Spybot forum. For more information read the thread Please do not post HJT logs in the Spybot Forum from tashi.

    You are infected with Trojans/Malware/Spyware which also blocks Spybot and Windows Update.

    So please read the sticky thread "BEFORE you POST" and after that open a new thread in the Malware Removal Forum.

    A security expert will help you to remove this trojan there.

    Best regards,
    -Matt-
    Last edited by Matt; 2009-02-08 at 15:58.

  3. #3
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,677

    Default

    Thank you-Matt- and hello upfront,

    When an analyst in the malware forum responds to your topic http://forums.spybot.info/showthread.php?t=45482, s/he will no doubt inform that you have two anti virus programs running. AVG7\Avast4.

    One of them should be disabled and removed.

    Rule of thumb is one Firewall/one AV to avoid conflicts and loss of program efficiency.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    14

    Unhappy

    I have taken off Avast but now AVG has gone. I have tried to reinstall but i get as far as downloading from the net and then it say no connection! I have managed to install Avira but i am unable to download the up date.My computer is getting worse!! help me please.........

  5. #5
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,677

    Default

    Hello upfront,

    Malware forum topic: http://forums.spybot.info/showthread.php?t=45482

    A helper will assist you as soon as available, hang in there.

    Best regards.
    Last edited by tashi; 2009-02-09 at 16:36. Reason: read date of log incorrectly
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    4

    Default see this!

    This happened also to me, and is caused by a worm - see link below.

    Code:
    http://www.bitdefender.com/VIRUS-1000462-en--Win32.Worm.Downadup.Gen.html
    I followed their removal recommendations (you'll find it on the bottom of the link page) and eliminated the worm.

    BUT!... SPYBOT still not working properly - TeaTimer present in bar and active, updates available, but scaning interface is not present, event the process look like being started (Task manager). Tried also to reset configuration.ini and reinstall.

    Any ideas?

  7. #7
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    kaa, please read this thread, I've already responded to your query:
    http://forums.spybot.info/showthread.php?t=45535
    -

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    14

    Default

    Thank you for you advice but i am unable to unzip file as i cannot download any programmes! Windows installer is switched on. Says i do not have administrator priviledges but i am logged on as administrator!!

  9. #9
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    You have a zlob infection:
    O17 - HKLM\System\CCS\Services\Tcpip\..\{88A96362-9C28-4080-8170-98B69E6B370C}: NameServer = 85.255.112.39,85.255.112.40
    O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.112.39,85.255.112.40
    O17 - HKLM\System\CS2\Services\Tcpip\Parameters: NameServer = 85.255.112.39,85.255.112.40
    O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.112.39,85.255.112.40

    Some Zlob infections are deeper and refer to a rootkit.
    Sophos also has a great freeware tool for rootkits:
    http://www.sophos.com/products/free-...i-rootkit.html

    This is a good freeware tool for the Zlob infection:
    http://www.sophos.de/support/cleaners/sarsfx.exe

    Gmer is also a good tool against rootkits:
    http://www.gmer.net/index.php

    To get admin rights rightclick on that file/program you want and choose "run as admin".

    Best regards
    Sandra
    Team Spybot

  10. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    14

    Default

    Hi! Thank you for you reply. I have downloaded Sophos and when i run a scan i get two error messages :

    Warning: Error reading list of user profiles. You may not have access rights to the whole registry.

    Error: Unable to open any local hard drives. Disk scan may not be supported on this version of Windows.

    I have already reset the adminstrator password!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •