Results 1 to 9 of 9

Thread: Immunization incomplete

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    4

    Default Immunization incomplete

    I am using version 1.6.2, windows xp computer admin. with IE 7
    I have tried undo and immunize all again to no success
    I have tried disabling any software that I thought may interfere such as my antivirus F-Secure, Peer Guardian and SpywareBlaster
    The profiles that are being left unimmunized are under Internet Explorer(32/64 bit)
    All users (cookies, domains, IPs and Secure Domains)
    All are completely unprotected everything else is completely protected.
    The only info I can find in the forum is concerning global files which doesn't help me I tried those as well.
    Any help would be much appreciated. Thanks

    Nessa

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    Did you closed the browser while immunizing?
    Have you also used the "Check again" function from the menu bar above?
    Are you logged in as admin or as user with admin rights?
    Do you have other user accounts on your pc?

    Best regards
    Sandra
    Team Spybot

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    4

    Default

    Yes I closed the browser while immunizing.
    Yes I used the check again as well as undo and reimmunize numerous times.
    Yes I am the computer admin. as stated in my previous post.
    Yes I have one other user account on my pc that is my children's limited account. The guest account is off.

    Nessa

  4. #4
    Junior Member johnny4000's Avatar
    Join Date
    Feb 2009
    Location
    Cananda where we live in egglos
    Posts
    7

    Default

    i have beening having some problems as well with the immunization,
    for when i checked before i went to bed i got well over 2000 "could not immunize" and was all in the guest account but when i checked again it only found 24 in the guest account.

    now im not sure whats wrong just wondering if i should wherry(sp) about that?

    also i have AVG8 on windows xp

  5. #5
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Hi johnny4000,

    It is a fact that AVG can make problems.
    Please dis-able AVG when immunizing your computer with Spybot.

    For more information: Various reasons for incomplete immunization
    Best regards - Beste Gre,

    Matt

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    4

    Default

    Does nobody have a solution to this issue?

  7. #7
    Junior Member
    Join Date
    Dec 2006
    Posts
    14

    Default Other users

    I also have others users and note that the incompleteness is just for their accounts, not mine.

  8. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    4

    Default

    Apparently nobody has a solution for this issue.

  9. #9
    Senior Member Terminator's Avatar
    Join Date
    Sep 2006
    Location
    LV-426
    Posts
    349

    Exclamation

    I'm also having trouble, as I have mentioned in my previous thread, where 1 entry in the global host file won't immunize and I have NONE of the programs that usually associated with this problem.
    Last edited by Terminator; 2009-05-13 at 00:42. Reason: Added link to post
    If it ain't broke, don't fix it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •