Results 1 to 5 of 5

Thread: Can't run SpyBot - help!

  1. #1
    Junior Member
    Join Date
    May 2007
    Posts
    4

    Default Can't run SpyBot - help!

    I seem to have some kind of URL redirect virus that's driving me crazy. In an effort to remove it, I went to install and run S&D on this relatively new Vista machine. It seemed to download correctly but during the 1st install I got a blue screen and the 2nd time it seemed to install correctly, but when I go to run the program i get a message like "this program has stopped working, windows will not close it' and I can't restart the program. Any help would be very much appreciated. I need to get rid of this virus!

    Thanks!

  2. #2
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Hi aprice88,

    to Safer Networking Forums.

    If you are infected with Malware, read the thread "BEFORE you POST"(READ this Procedure BEFORE Requesting Assistance) carefully, especially prepare an HijackThis logfile.

    After that, open your own thread in the Malware Removal Forum where someone will help you as soon as possible.
    Best regards - Beste Gre,

    Matt

  3. #3
    Junior Member
    Join Date
    May 2007
    Posts
    4

    Default

    I'll post the HJT log in that section. Do you think that Spyboy won't run becuase of that virus? I'm not convinced. I tried uninstalling and reinstalling and running in safe mode. Nothing will get it to run. Any ideas?

  4. #4
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Quote Originally Posted by aprice88 View Post
    I'll post the HJT log in that section. Do you think that Spyboy won't run becuase of that virus? I'm not convinced. I tried uninstalling and reinstalling and running in safe mode. Nothing will get it to run. Any ideas?
    Sometimes, Malware blocks Spybot from running, even in safe mode.

    The security expert in the Malware Removal Forum will help you, if Malware is the problem...

    You can try this out:
    http://forums.spybot.info/showpost.p...82&postcount=3
    Best regards - Beste Gre,

    Matt

  5. #5
    Junior Member
    Join Date
    May 2007
    Posts
    4

    Default

    Good new and bad news:

    good news: I click on lots of the files in that folder and eventually i got S&D to start.

    bad news: scanned my computer and it found no problems.

    :(

    i'll wait on a response from my new posting with the HJT log.


    http://forums.spybot.info/showthread...593#post304593

    thanks for your help
    Last edited by tashi; 2009-04-12 at 21:05. Reason: added link

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •