Results 1 to 3 of 3

Thread: Need help with McAfee and Spybot

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    2

    Question Need help with McAfee and Spybot

    I am trying to install McAfee on my system cuz I get it free with Comcast. It is telling me I need to uninstall Spybot first, I have uninstalled it, removed all files I can find that are associated with it, restarted the computer several times and I am still getting the same error.

    Does anyone know what file I may be missing that would cause this problem, or does anyone have a suggestion. I love Spybot and plan to reinstall it after I get Mcafee on my system, but for now I have to get McAfee on there before anything else

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,471

    Default

    Hi there,

    Please see these topics:
    http://forums.spybot.info/showthread.php?t=46109

    http://forums.spybot.info/showthread.php?t=44854

    http://forums.spybot.info/showthread.php?t=41589


    Just a few of the ones in this forum regarding Mcafee.


    best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    2

    Default Thank you

    I think I am going to use one of the many options I have seen elsewhere in this forum and stay away from McAfee, they sound like a Joke.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •