Page 1 of 6 12345 ... LastLast
Results 1 to 10 of 58

Thread: Crashing or Shut Down

  1. #1
    Junior Member
    Join Date
    May 2006
    Posts
    1

    Unhappy Crashing or Shut Down

    Hi, it's my first time posting on this forum so be gentle. ;P I've never experienced a problem with Spybot S&D before and it's always been a reliable and essential part of my battle with the evil spyware, but recently whenever I 'Check for problems' my PC shuts down about 1/3 of the way into the scan.

    I was wondering whether anyone else was having this problem or if it is just me, in which case any help would be appreciated.

    I always try to keep my system clean and I'm 90% sure that I don't have any spyware on my system (but the fact that my PC crashes 1/3 of the way into a Spybot S&D scan has me slightly suspicious).

    Thanks, Joey.

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    Spybot is quite CPU intensive. It is possible that the CPU overheating and the system is shutting down to protect the processor.

    Skeptical? If you doubt that this can be the cause of a shutdown during a Spybot scan, read the following:

    Suggestions:
    1. Make sure that the fans are running and that dust is cleared from any ventilation ports in the case.
    2. For desktops (See Caution! below):
      • Consider opening the case and checking to make sure the CPU heat sink is not dusty or loose.
    3. For laptops (See Caution! below):
      • If your owner's manual tells you how to open the case, consider opening the case and checking to make sure the CPU heat sink is not dusty.
      • If you have a laptop with one of the one of the following processors:
        • Mobile Pentium III-M
        • Mobile Pentium 4-M
        • Mobile Pentium 4
        • Mobile Pentium M / Centrino
        • Mobile AMD

        Take a look at following suggestion by 100mill:

    Caution!
    • Before open the case on any PC make sure that you read the owner's manual for that specific PC. This is extremely important not only for your well being due to electrical hazards but also for your PCs well being due to the possibility of static electricity discharges that can damage your PC.
    • If you are in the least bit hesitant about opening the case of your PC, please err on the side of caution and seek professional help.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Posts
    9

    Default

    Hey from the UK!!

    I had tried your workarounds and also 'bitmans' (that's what I think his name is anyway), with no success.

    However, I tried your 'solution' regarding cleaning the heatsink, fans and ventilators, only with a can of compressed air, NOT THE BUTANE/PROPANE MIXTURE, and hey presto, it worked................

    Can now run a full Spybot Search & Destroy 1.4 scan (2006-06-02) with no freezes, hanging, or anything!!

    Well done md usa spybot fan.

    Thank you............................................

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,446

    Default

    Pinned.

    On the other hand if you have ruled out CPU overheating as the cause of a particular crashing problem; please post giving details in the Spybot-S&D Forum.

    http://forums.spybot.info/forumdisplay.php?f=4

    Certain malware infections can also be involved in security programs shutting down or being disabled.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Feb 2007
    Location
    Santa Rosa, CA
    Posts
    1

    Smile Dusting out the fan intakes/exhaust worked!

    Blowing out the dust in the intake and exhaust vents (using a rubber bulb as well as my own breath) did the trick (and there was quite a lot of the dust balls). My HP Pavilion notebook computer fans are running much more quietly now that 3-1/2 years of dust is cleared out. Thanks for the tip.

  6. #6
    Junior Member
    Join Date
    Mar 2007
    Posts
    1

    Default

    I'm having the same problem. But, my computer hangs anytime I use spybot, symantec or nerovision. Maybe more programs but those I'm sure of.

  7. #7
    Junior Member
    Join Date
    Mar 2007
    Posts
    1

    Default spybot won't run

    Ok everyone my knows uses spybot, so far I am not impressed. For whatever reason, and I rule out dustbunnies in my comp, spybot won't run through it's S & D cycle. Everytime I try, it runs about 15 minutes and then I get spybot error......blah blah and it shutdowns.
    ideas why this would happen anyone?

  8. #8
    Junior Member
    Join Date
    Feb 2007
    Posts
    1

    Default same crash problem

    Yes I too have the PC crash problem. If it helps any - Spybot runs through the list until 'feat.dll' - and then it's lights out and auto reboot time. It may be a programme incompatability conflict as I recently purchased a new PC and reloaded the same software-ran S&D-and got the same error. Before anyone asks - my both pcs are running cool and is spanky new and clean, and apart from reformatting, reloading everything one app at a time and then running S&D to isolate the possible cause - I don't know what to do. Adaware and NOD antivirus say all is well and I have no operational glitches otherwise - so I'd prefer not to do a reload. Any ideas?

  9. #9
    Junior Member
    Join Date
    Apr 2007
    Posts
    1

    Default The exact same problem

    just like jpmatt, i too have the very same problem. on running the scan for about a minute or so, my system reboots automatically.
    any ideas on how to rectify this?

  10. #10
    Junior Member
    Join Date
    Apr 2007
    Location
    North Shore, Auckland, NZ
    Posts
    2

    Post

    This comment is also raised on another thread
    -----------------------------------------

    I too have a problem with Spybot 1.4., running under XP2.

    Until recently no problem, but now when Spybot is called (no other programs running) it fails to load and just hangs, preventing any other program from loading, including Task Manager. The "START/ Turn Off" option also fails to display after 2 or 3 other keybd/mouse actions are taken, and must repower.

    I removed most Startup entires in MSConfig and discovered that if DUMeter v3.5 (a download rate meter from Hagel) was NOT loaded, then Spybot would run OK, even if all the other Startup entries were restored. So there appears to be a conflict between these 2 programs.

    I took the advice offered on this thread to clean the heat sink of the PC processor, to ensure that it would not overheat. It was not dirty anyway , so no improvement in my case.

    Can anyone offer any suggestions?

    Brian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •