Results 1 to 10 of 14

Thread: Please select some files from the update list.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    3

    Unhappy Please select some files from the update list.

    I have spybot 1.6.2.46, and recently I haven't been able to update. Several days ago I first noticed this message come up, as I had selected Spybot to update every time it started. I don't know if there is some bug I am not aware of, but I see this every time I attempt to update, both scheduled and my own unscheduled attempts. I never get to see the update list, I just get an OK box.

    When I first started seeing this, I uninstalled spybot and reinstalled it, and the updates functioned for the first time, but not after that. I am running vista, if that helps to explain something.

    I must admit, not being able to update makes me nervous.

  2. #2
    Junior Member
    Join Date
    Feb 2008
    Posts
    11

    Default

    I have exactly the same problem. Also running Vista. After I click past the "Please select som files from the update list" window, some other window flashes by before returning to the main S&D console.

  3. #3
    Junior Member
    Join Date
    Feb 2008
    Posts
    11

    Default

    I just did this, and now it works fine:

    Download and install latest updates from:

    http://www.safer-networking.org/en/download/index.html

    After install, I got a Windows Vista pop-up window which said that the program may not have installed properly and gave me the option to reinstall using proper settings, which I did.

    One caveat to this fix: Since I am now up-to-date from doing the download, I don't know if the problem will return next time there is a new update.
    Last edited by vintagepostcards; 2009-04-27 at 13:58.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,173

    Default

    Hello.
    There's a beta update you can try,to see if it fixes this problem.I haven't been around as much,but a search seems to indicate that the beta solution is still used,as far as I can tell.
    http://forums.spybot.info/downloads.php?id=51
    Instructions are included on the download page above.

  5. #5
    Junior Member
    Join Date
    Feb 2008
    Posts
    11

    Default

    That beta is version 1.6.1.19. My S&D is more recent - version 1.6.2.46.

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    3

    Default Not successful

    Hi, I tried the beta update, even though as vintagepostcards pointed out, I do have a later version. There was a cascade of problems mentioned when I ran it, but it did successfully allow me to update once. I tried spybot after that and still got the same error message. But I could run this beta fix temporarily to actual update the files.

    I tried running this twice, the first time I was kinda stupid and didn't write down everything, I hoped it was a matter of installing previous version beta into a later program, but as it didn't solve the problem totally, I want to report them.

    1. External "Updater" application has been corrupted, download "Updater" updater
    2. External "Blindman" application has been corrupted, download "Blindman" updater
    3. External "Tools" application has been corrupted, download "Tools" updater
    4. External "AdvCheck" Library has been corrupted, download "AdvCheck" updater

    Finally, I got an error flag as I was installing updates, but it wasn't until I saw it twice I thought to write it down and it didn't come back, I do feel foolish there. It said something like, "DelZip129.dll corrupted". However, I didn't write it down until after I clicked the OK box. so I am somewhat unsure of the digits on the library. I will see if some error like this is triggered later when there are new updates.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •