Results 1 to 6 of 6

Thread: Kids computer infected with something

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    14

    Default Kids computer infected with something

    Thanks in advance for your help. This morning when I booted up the kids computer I can get to the screen where it asks for the password. Once I put this in I can't get to anything else as it directly logs me off and takes me back to the startup screen in windows asking for a password. I would try and run S&D but can't get into the program to do this. Any help would be greatly appreciated.

  2. #2
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Hi jmcamc,

    can you boot in safe mode or in last good configuration?
    Best regards - Beste Gre,

    Matt

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    14

    Default

    I have tried to boot in safe mode and the same thing happens. Get to the welcome window and when asked to put in password I do this and then it acts like it is trying to start up but then says logging off saving settings. Vicious cycle.
    Last edited by jmcamc; 2009-04-28 at 18:41. Reason: update information.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,760

    Default

    jmcamc's malware topic, http://forums.spybot.info/showthread.php?t=48143

    As you have started a topic in that forum, do you believe this problem is related to the infection?

    Best regards.
    Last edited by tashi; 2009-04-28 at 19:32. Reason: clarify
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    14

    Default

    it might be. I didn't realize that I was posting in 2 different forums. Sorry about that.

  6. #6
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,760

    Default

    No problem jmcamc, I asked Shaba to assist:
    http://forums.spybot.info/showthread.php?t=48143

    Please continue in that thread, cheers.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •