Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: firefox 3.5 final is out now !,,you need to upgrade spybot !

  1. #11
    Junior Member
    Join Date
    Sep 2007

    Thumbs up yep it was that too

    Quote Originally Posted by Mike... View Post
    I created a new profile and added everything anew instead of porting things over from the previous profile and I still have this issue with both Spybot and SpywareBlaster...

    Edit: Okay, this doesn't appear to be a profile issue. Go to Tools > Options > Privacy tab. If you have "Clear history when firefox closes" checked, you can access the Settings button next to it. When "Site Preferences" is checked, immunization will be undone each time "History is cleared". Uncheck "Site Preferences" to keep all immunization.
    well to be sure every thing was cool with both programs , i went into the privacy tab of firefox and made sure that "site Preferences" was unchecked.
    and it was already.

    i did open up both spybot and spyware blaster, and everything was still looking good.

    how ever i got curious, and messed with the privacy setting in the new firefox 3.5 , i put a check mark in the "Site Preferences" .

    and i closed firefox, went back to spybot and spyware blaster and open them up, lol, and guess what?. the problem came back,

    so i open up firefox and took the check mark back out of "site Preferences" ,

    and went back to spyware blaster and spybot , redid the protections in both and then opened up firefox and surf the net a tiny bit and then closed firefox and opened up spybot and spyware blaster.

    every thing back to normal, all protection still on.

    i'm still glad i learned how to make a new profile, it did make my firefox work better.

    as i recall when internet explorer went to the all new version 8.0, spybot had a problem at first with it , but mine was ok for some reason.

  2. #12
    Senior Member
    Join Date
    Oct 2005



    There seems to be a problem with immunizing FireFox 3.5. After FireFox has been opened new, the immunization is gone.

    We are aware of this issue and have it already in our bugtracker:

    For now you use this workaround:

    1. Open Firefox 3.5, go to Tools | Options | Privacy | Settings.
    There uncheck the checkbox for "Site Preferences".

    2. Open Firefox 3.5, go to Tools | Clear Recent History... OR press Ctrl+Shift+Del.
    There uncheck the checkbox for "Site Preferences".

    For more informations please have a look at this link in our forum:

    Best regards
    Team Spybot

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts