Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Spybot detecting cookies

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    5

    Default Spybot detecting cookies

    Hi.

    Spybot keeps on detecting cookies on my PC. I tried disabling tracking usage, cookies and everything I could find related to cookies, but it keeps finding them (in Firefox).

    I know I can ignore them, but it's quite distracting.

    How do I disable them? Can I disable them? I know I can block said sites individually but I just don't really care about cookies that much.

  2. #2
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    I'm not sure what to say, since disabling User Trackage in the File Sets (Advanced Mode) always guarantees not detecting cookies, cache, etc. from the browsers.

    Do you mind posting a screenshot?

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    5

    Default

    I attached them I hope this works.

    I wonder what I missed.

    Edit: they got resized so I attached details
    Last edited by IMNdi; 2009-06-23 at 11:43.

  4. #4
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    I just need a few more details...
    What Operating System are you running?
    What version of Spybot-Search&Destroy?

    And I would like you to manually empty all your cookies from your browsers.

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    5

    Default

    I run Spybot 1.6.2, up-to-date (as up to date as it gets itself, i just mash the buttons)

    OS is XP (2002 version, 5.1.2600) SP2. And I don't really plan on moving soon.

    However, the exact same thing happens to me at work, on test machine, a SP3 XP, up to date. I have seen several other machines do this, but we don't really have anything less than SP2 in production.

    I remember it used to do this, I checked then unchecked the options and it worked. Didn't work in newer versions though I can't tell when it happened. I just assumed I have a loose checkbox.

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    5

    Default

    Soooo ... any ideas? Nobody else has Spybot finding all kinds of cookies with the cookies and usage tracking off?

  7. #7
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Hi IMNdi,

    Quote Originally Posted by IMNdi View Post
    Soooo ... any ideas? Nobody else has Spybot finding all kinds of cookies with the cookies and usage tracking off?
    do you want to get rid of these tracking cookies?
    Best regards - Beste Gre,

    Matt

  8. #8
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    This seems like some kind of glitch... it might be difficult to reproduce.

    I would like you to uninstall and reinstall Spybot... if that doesn't resolve it... I guess we'll have to get the developers attention and maybe they can reproduce it (unlikely).

  9. #9
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    They are generated by the domains.
    So unticking the cookies.sbi won't delete them completely from the detection. You have to rightclick and choose ignore in order to exclude them from future scans.

    Best regards
    Sandra
    Team Spybot

  10. #10
    Senior Member ght1's Avatar
    Join Date
    Apr 2008
    Posts
    210

    Default

    Cookie detection should be disabled after installation, cookies are not dangerous

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •