Results 1 to 4 of 4

Thread: Removing SpyBot

  1. #1
    Junior Member
    Join Date
    Sep 2006
    Location
    Wirral,UK
    Posts
    3

    Default Removing SpyBot

    Hi Folks
    In you FAQ's you give instructions for removing SpyBot. Will this method remove all traces including Registry entries.
    Thanks
    John

  2. #2
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    Yes, the procedure should remove all traces of it. The registry fix is optional but not required (it won't really make much of a difference) for newer versions such as 1.6.2, but it is suggested for legacy versions such as version 1.4.x.

  3. #3
    Junior Member
    Join Date
    Sep 2006
    Location
    Wirral,UK
    Posts
    3

    Default Removing SpyBot

    Thanks for the reply. The reason I asked was that I am having a problem with the latest Zone Alarm Internet Security Suite (8.0.400.020). It is suggested, in the ZA forums, to remove other AV/AM programmes before installing. I wanted to make sure the registry entries had been removed and I did not need to run a .reg file as was required with ver:1.4. Itís a bit of a pain removing registry entries manually!
    I will reinstall SpyBot when (and IF!) the problem is solved.
    Best Wishes
    John

  4. #4
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    That is fine. Spybot-Search&Destroy should have no problem installed with ZA (now that you've mentioned it).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •