Results 1 to 6 of 6

Thread: Immunize will not complete

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    2

    Default Immunize will not complete

    Never had a problem until the last couple of updates...

    When I immunize, it will only complete the process to ~90%, so what I am left with is : protected - 115806; total - 115999.

    I deleted and then did a clean install of Spybot, but the problem still exists.

    Choices?

    Using Spybot 1.6.2.46 ; FireFox 3.5.3 ; XP Corp.


    TY in advance
    Last edited by rtcreator; 2009-09-17 at 01:03.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,334

    Default

    Please see here:
    http://forums.spybot.info/showthread.php?t=36272

    Which ones won't immunize?

  3. #3
    Senior Member
    Join Date
    May 2009
    Posts
    236

    Default

    Could you have Opera 10 installed? See

    http://forums.spybot.info/showthread.php?t=51388

  4. #4
    Junior Member
    Join Date
    Aug 2008
    Location
    Pennsylvania
    Posts
    3

    Default Immunization not complete

    I have 193 cookies, 11366 installations, images etc. that keep showing up in Firefox as unprotected. If I run Immunize they show as protected, but will later show unprotected. W2K/AVG/SpywareBlaster. Firefox 3.5.3

  5. #5
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    There seems to be a problem with immunizing FireFox 3.5. After FireFox has been opened new, the immunization is gone.

    We are aware of this issue and have it already in our bugtracker.

    For now you use this workaround:

    1. Open Firefox 3.5, go to Tools | Options | Privacy | Settings.
    There uncheck the checkbox for "Site Preferences".

    2. Open Firefox 3.5, go to Tools | Clear Recent History... OR press Ctrl+Shift+Del.
    There uncheck the checkbox for "Site Preferences".

    For more informations please have a look at this link in our forum.

    Best regards
    Sandra
    Team Spybot

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    2

    Default

    The "Site Preferences" box is already unchecked.

    Or do I go through and clear all the history including site preferences and then go back and uncheck this box?

    Btw, is there any chance this effect my saved passwords for sites?

    (I'm bit of a novice).

    TY



    Quote Originally Posted by spybotsandra View Post
    Hello,

    There seems to be a problem with immunizing FireFox 3.5. After FireFox has been opened new, the immunization is gone.

    We are aware of this issue and have it already in our bugtracker.

    For now you use this workaround:

    1. Open Firefox 3.5, go to Tools | Options | Privacy | Settings.
    There uncheck the checkbox for "Site Preferences".

    2. Open Firefox 3.5, go to Tools | Clear Recent History... OR press Ctrl+Shift+Del.
    There uncheck the checkbox for "Site Preferences".

    For more informations please have a look at this link in our forum.

    Best regards
    Sandra
    Team Spybot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •