Results 1 to 3 of 3

Thread: Win 7 - NO scan with spybot

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Location
    Southern Ohio
    Posts
    2

    Angry Win 7 - NO scan with spybot

    Hi,

    Have Win7 ultimate 64 bit - I do not have an icon "Scan with Spy-Bot"
    when I right click on a folder, etc.

    Is this a bug being corrected?

    Thanks

  2. #2
    Senior Member 129260's Avatar
    Join Date
    Sep 2007
    Location
    Somewhere in the USA
    Posts
    1,139

    Lightbulb During the installation.....

    You are provided an option to install the explorer scan entry. It's unchecked by default. I would find a thread to show you how to install the option without reinstalling spybot, however the stupid search function in the forum is not working for me. So alas, I am sorry and I hope that helps you!

    PS: thread on windows 7 with spybot:

    http://forums.spybot.info/project.php?issueid=373
    "I am learning just like everyone else"
    new members!
    Custom built PC. Windows 7 pro x64 16GB Ram
    AMD FX 8 core 8350 Black edition
    SABERTOOTH 990FX/GEN3 R2.0
    Asus HD 7870 2GB GDDR5

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    Southern Ohio
    Posts
    2

    Red face Spy-Bot Scan

    Hi,

    Thanks. I reinstalled spybot and checked the IE and all is fine

    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •