Results 1 to 4 of 4

Thread: When are Spybot's Windows 7 issues going to be fixed?

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    22

    Default When are Spybot's Windows 7 issues going to be fixed?

    Still getting the following in my event log

    Activation context generation failed for "c:\program files (x86)\spybot - search & destroy\DelZip179.dll".Error in manifest or policy file "c:\program files (x86)\spybot - search & destroy\DelZip179.dll" on line 8. The value "*" of attribute "language" in element "assemblyIdentity" is invalid.
    Please don't fob me off and say it's because I'm deleting too much, or to run the scan in safe mode, the problem occurs if I delete nothing with Spybot, just opening and closing the program is enough to cause it, it's a problem with the DelZip179.dll and the fact the language attribute hasn't been set properly.

    Also the secure shredder doesn't allow me to drag and drop files to it in Windows 7, this worked fine in XP.

    Finally whenever I run Spybot in Windows 7 the Windows error reporting service gets started so the program is obviously doing something that Windows 7 doesn't like.

    I expect to get fobbed off with excuses again but hey at least I'm reporting the issues I'm having.

  2. #2
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Hi Broken Hope,

    thank you for reporting this issue. I'll inform a member of TeamSpybot.

    But... to be honest, I can't give you an explanation for your problem.
    I've installed Spybot 1.6.2 under Windows 7 and have absolutely no problem. Moreover, I want to add that Spybot 1.6.2 doesn't officially support Windows 7. Team Spybot says that it "should" work.
    More information here: Test Windows 7 compatibility

    The next version of Spybot, which officially supports Windows 7, is Spybot 2.0, which has an alpha status at the moment.
    Best regards - Beste Gre,

    Matt

  3. #3
    Junior Member
    Join Date
    Jul 2007
    Posts
    22

    Default

    So you're saying under the event log and the application log you have no errors regarding DelZip179.dll at all?

    Are you also saying you can open the Secure Shredder application and drag files to the window and have them added to it for deletion?

  4. #4
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Quote Originally Posted by Broken Hope View Post
    So you're saying under the event log and the application log you have no errors regarding DelZip179.dll at all?
    I've no errors, no problems.


    Quote Originally Posted by Broken Hope View Post
    Are you also saying you can open the Secure Shredder application and drag files to the window and have them added to it for deletion?
    I haven't installed the secure shredder, sorry.
    I use other tools.
    Best regards - Beste Gre,

    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •