Results 1 to 3 of 3

Thread: autoupdate is requiring input

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    1

    Default autoupdate is requiring input

    I apologize if this is answered elsewhere:

    I've been using the TeaTimer component of Spybot-S&D version 1.6.0.30. I'd like to automatically update the program using Windows Task Scheduler. I tried SDUpdate.exe /autoupdate /autoclose but I get the following dialog which is requiring input. Is there a way to automate the update process so that input is not required from me? Thank you


  2. #2
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    I am not a big fan of running commands to do the job, even though it usually gets it done... but! This looks like the installation screen of Spybot-Search&Destroy . _ .

    I do, however, think that you can update TeaTimer manually and that gets the job done. Why? Merely, because newer TeaTimer builds are not released frequently. It is once in a while... maybe every few months.

    So what you want to do is to open Spybot and just simply update. See if you can find a TeaTimer update among the list of updates available. The latest build... should be 1.6.2 if I'm correct.

  3. #3
    Senior Member honda12's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    682

    Default

    To my understanding, that installation screen is an update - a major program update from your current version of Spybot (1.6.0.30) to the latest version (1.6.2).

    Update to the latest version and your parameters should work without user input.
    -honda12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •