Results 1 to 3 of 3

Thread: S&D will not delete usage tracks

  1. #1
    Junior Member
    Join Date
    Oct 2009

    Default S&D will not delete usage tracks

    Hi, I've posted concerning this problem once before. S&D finds usage tracks but when I click "fix all selected problems" it kicks me out of the program. It was suggested I run it in "safe mode" or with Avast! disabled. This worked initially and I thought the problem was solved. The same problem has now returned. I have uninstalled and re-installed the program twice to no avail. Would anyone have any further suggestions? Thanks!

  2. #2
    Senior Member
    Join Date
    Jan 2008



    First, if you don't include usage tracks in your scan, does it still shut down during the "Fix"?

    If the answer to the above is No, then are you using Microsoft Office (possibly Office 2000)?

    If the answer to that is Yes, then amongst the usage tracks found will possibly be an item for MS Office 9 or something similar - Try NOT ticking that before you try to fix the problems. There may be individual items for Word and Excel, ticking these should be OK.

    If this is the problem, exclude the entry from further searches.

    If that is not the problem, temporarily set SpybotSD to scan for usage tracks only and on repeated runs only tick one item at a time to be fixed. You should be able to isolate which item/s cause the program to exit.

    Please advise if this helped.

  3. #3
    Junior Member
    Join Date
    Oct 2009


    Thanks for your help. It appears that was the problem. I do have MS Office 9 installed on my computer. Using your diagnostic techniques it is now on my "ignore products" list. S&D still deletes MS Word usage tracks and everything else it locates.
    I am a bit puzzled that the first time I ran S&D looking for usage tracks it came up with 15 entries for MS Office 9 no problem. It was after that the problems began. I restored these 15 items hoping that a fresh scan might pick them up again before adding MS Office to the ignore list. No dice, it only found one or two and would kick me out of the program when I checked "fix selected problems." (why does S&D have a problem with MS Office 9? Is this some sort of bug that will be addressed later?)
    Nevertheless I again I thank you for the brilliant fix! MS Office 9 was the cause of being booted out of the program.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts