Results 1 to 10 of 23

Thread: Immunize incomplete

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    10

    Default Immunize incomplete

    Please if someone know about this issue please help.

    After last update did the immunization and was not able to complete.

    Arround 12 000 not immunize.

    How to fix this.

    Please advise.

    Thank you

    mcuhat

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,716

    Default

    Hello mcuhat,

    Please open Spybot Search & Destroy > Help > About and let us know the version and date of last definitions stated. Also your operating system.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3

    Default

    Do you have Admin rights?
    O God! can I not save
    One from the pitiless wave?
    Is all that we see or seem
    But a dream within a dream?

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    10

    Default

    Hello

    Thank you for reply.

    The probleme still there not able to immunize complete.

    First time this happen i been using spy bot for many years...

    The version i use is 1.6.2.46 that probleme happen yesterday after last update.

    I try pretty much everething i read in forum about this.

    Still not complete immunize INTERNET EXPLORER (32 bit)/SOFTWARE DOMAINS 12828 NOT PROTECT...

    The same thing in safe mode more not protect...

    Any idee how to fix this...

    Thank you.

  5. #5
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    We still do not know your operating system.

    Best regards
    Sandra
    Team Spybot

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    10

    Default

    Hello

    Window Vista 32 bit / 64 bit home premium Internet explorer 7

  7. #7
    Junior Member
    Join Date
    Nov 2020
    Posts
    1

    Default Failed immunization reply

    Quote Originally Posted by mcuhat View Post
    Please if someone know about this issue please help.

    After last update did the immunization and was not able to complete.

    Arround 12 000 not immunize.

    How to fix this.

    Please advise.

    Thank you

    mcuhat
    Go to your C drive properties and clean ALL system files, temp files, run your virus scanner too first, then make sure your l;ogged out of all browsers, then start immunize AFTER u run the scans and delete the list.
    If u have further issues call me at Edit and i will guide you.
    Last edited by tashi; 2020-11-28 at 00:39. Reason: Removed phone number- personal information in a public forum. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •