Results 1 to 7 of 7

Thread: Computer verrrrrry slow even with 2 gigs of ram!

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    4

    Exclamation Computer verrrrrry slow even with 2 gigs of ram!

    Hey, this is my first time ever posting to a forum so please forgive me if I am in the wrong place/doing the wrong thing.

    My computer has been running at a snail's pace lately. Especially when I run Photoshop. I haven't been able to get anything done!

    Any information will be greatly appreciated!!!


    I got the logs from the RSIT but they said there were too many characters here so I don't know where to post them.

    Please help!!

  2. #2
    Junior Member Rouke's Avatar
    Join Date
    Mar 2008
    Location
    Amsterdam, The Netherlands
    Posts
    25

    Default

    Hi there,

    If your posting in the wrong thread, it might be A good idea to read the forum FAQ.
    To be more specific.

    I'm not sure we can actually help you.
    We have to know a bit more than just your RAM size.
    2GB is not that much you know.
    we need to know, what operatingsystem you are using, what processor your pc/laptop has. (netbook?)
    So it might be A good idea to either extend your first post here, or use a second one to post A bit more info about your hardware & operating system.

    Kind regards,

    Rouke
    Last edited by Rouke; 2010-02-16 at 11:35.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    4

    Default info on slow laptop

    Hey, thanks for replying. I'll post the 2 logs in the next 2 replies.
    Here's what I found under system properties:

    Windows Vista Home Premium
    Service Pack 2
    Model: HP Pavilion dv6700 Notebook PC
    Processor: AMD Turion(tm) 64 X2 Mobile Technology TL-60 2.00 GHz
    Memory (RAM): 2.00 GB
    System Type: 32-bit Operating System
    Tablet PC functionality: Available

    I'll try to limit the extra posts but they said there were too many characters the first time. *crossing fingers*
    Last edited by tashi; 2010-02-16 at 16:14. Reason: Following logs removed

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,458

    Default

    Hello ism220,

    Logs aren't to be posted in the Tavern.

    Please follow the instructions in this link to produce a HJT log: "BEFORE you POST"(READ this Procedure BEFORE Requesting Assistance)

    Then start a new thread in the Malware Removal Forum where an analyst will advise you as soon as available.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    4

    Default *I'm such a tourist*

    I am terribly sorry. I am in a new country with forums. I'll read the roadmap you sent me.

  6. #6
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,458

    Default



    No problem.

    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    3

    Default

    I have experienced the same problem when two Tea Timers are
    running at the same time as happens occasionally.

    Stopping one Tea Timer won't necessarily rid you of your problem, so
    rebooting and making sure you only have one icon in your system tray
    should get your sped up again.


    'Tail.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •