Results 1 to 3 of 3

Thread: cookies not getting stored

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    3

    Default cookies not getting stored

    I am using IE8 on Windows XP Professional on a Dell Precision T5400 64-bit platform PC.

    Everything has been running fine for the last year and just the other day, Internet Explorer started behaving odd after I installed Spybot Search and Destroy and cleaned up some temporary internet files, cookies, and temp files.

    Here is what started happening. The remember me checkboxes that can store your username and password like on the like on this site no longer are persisted. Everytime I close the browser and come back to sites that I had saved my username and password, I have to login again. It is like my cookies aren't getting stored. I've tried dumping the temporary internet files and cookies, but the problem still occurs.

    Also, flash video used to run fine on IE, but now it doesn't. However, I've dumped the temporary internet files and rebooted and flash videos would run okay for a day or so and then the same problem would occur again...can't view Flash videos.

    Finally, I use outlook webmail to access my company email from home and when I get file attachments, sometimes I can't download the files. I get an error message saying "Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. Please try again later."

    There isn't anything wrong with the site or file I'm trying to access and as I indicated, I hve been able to reboot and then download the file.

    It seems like some IE settings are either got messed up or something has been corrupted.

    I can use Firefox no problem, but I did notice in Firefox that my username and passwords are not getting persisted as well.

    I can't if there was a setting in SpyBot Search and Destroy that did something or if something else is going on.

    I'm trying to trace down the cause and get this fixed.

    Any help would be appreciated.
    Thank you.

  2. #2
    Senior Member Tom.K's Avatar
    Join Date
    Jul 2006
    Location
    The Universe / Milky Way / Solar System / Earth / Europe / Croatia
    Posts
    735

    Default

    About Unsaved issues, it's possible that browser is deleting cookies immediately, or cookies are somehow expired and they are not working properly.

    In IE, go to Control Panel > Internet Options.
    In General Tab > Browsing History, select Delete > Cookies.
    In Privacy Tab, check privacy settings. Try to set them to Medium. If it doesn't work, go to advanced and tick "Override automatic cookie handling" and set First-Party cookies for allow and Third-Party Cookies to block.

    In Firefox, try to clean up cookies and check are they enabled. Go to Tools > Options > Privacy. Make sure that "Accept cookies from sites" is ticked (if not, tick it) and untick "Accept Third-party cookies". Click on "Show cookies" and select delete all cookies (or find the defined site which doesn't work for "remember me" option, and delete it).

    It's possible that Firefox has another option which deletes history by quitting it. Go to Tools > Options > Privacy and untick "Clear history when Firefox closes".

    Note: I'm not using IE 8. It's possible that some things are not available or they are renamed.

    About flash videos, did you updated Adobe Flash Player?

    If this didn't helped, then try to recover/undo removed items. Go to Spybot-S&D > Recovery. Select ONLY those Usage Tracks (Temporary Internet Files, Cookies, NOT Tracking Cookies) and recover them.
    N/A.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    3

    Default

    I have tried the suggestions below and I am still having the problem that I have to login everything I visit a site that I tried saving my username and password. I also tried reinstalling IE8. Same problem still occurs. I also removed Spybot Search & Destroy just to see if that resolved the issue. Still no luck?

    Any other suggestions? This is extremely frustrating.

    I cannot download files from IE, save my username and passwords or view Flash video in IE.

    Thanks again for any help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •