Results 1 to 2 of 2

Thread: Please help, frustrated and don't know what to do!!

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    3

    Default Please help, frustrated and don't know what to do!!

    I let a friend use my computer. Now I don't know what is wrong with it. I noticed it running slowly, so I open up Spybot and click to update. I automatically get an error saying "Error retrieving update info file." I can't even maneuver through all of the forums, I get errors all of the time saying Server not found. That happens with ANY website. AVG finds nothing, I just want to be able to update and run spybot like I always do to fix the problems I get when it gets messed up. PLEASE can ANYONE tell me what I can do to try to fix this problem??

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,716

    Default

    Hello ashskie,
    Quote Originally Posted by ashskie View Post
    I let a friend use my computer. Now I don't know what is wrong with it. I noticed it running slowly,
    The FAQ for this forum. "BEFORE you POST"(READ this Procedure BEFORE Requesting Assistance)

    Questions regarding Spybot-S&D support can be asked here: Spybot-S&D Forums but I see you did already post there. http://forums.spybot.info/showpost.p...2&postcount=63

    If you believe the computer is infected please follow instructions in "BEFORE you POST" to produce a log and start a new topic here in the malware removal forum.

    If DDS won't run please start a new topic anyway, make note of the situation and a volunteer analyst will advise you when available.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •