Results 1 to 3 of 3

Thread: Spybot S&D Updater: Bad Checksum?

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    3

    Default Spybot S&D Updater: Bad Checksum?

    A couple of times now when I try to update Spybot S&D, I'm getting a message stating "Bad Checksum". The download list comes up and the most recent updates are displayed, but when I click download, I'm getting a red "X" followed by "Detection Rules" and then the words "Bad Checksum!!" Can anybody tell me what's going on? Thanks, mike

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    22

    Default

    Hi mikejamm

    Try to download from another mirror.

    Or download manually from here: http://www.safer-networking.org/en/download/index.html

    JR
    Last edited by Joergenr; 2010-05-12 at 02:07.

  3. #3
    Member
    Join Date
    Dec 2006
    Location
    definitely the USofA
    Posts
    98

    Default it happens occasionally..

    Various reasons for why it happens - most likely simply a mixup in the file download to your machine. It's a 'good thing' that the bad checksum fails (it checks itself by a protocol to ensure the file dl'd is the same as the source file, you can do basically the same thing manually with md5 or sha* digests if given).

    As noted above by J', another mirror may help or simply re-do the update..

    hth
    Last edited by ME_2&; 2010-06-02 at 14:17.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •