Results 1 to 9 of 9

Thread: Doubleclick (cookie) - Requesting Help

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Posts
    5

    Default Doubleclick (cookie) - Requesting Help

    I use both firefox and IE for my browsers (95% of the time = firefox).

    SpyBot is detecting the Doubleclick as a cookie on firefox.

    It says it succesfully deletets it, yet it comes back.
    I could not find it anywhere on the harddrive, and I have tried re-installing windows OS (I have XP Pro...).

    This cookie is particularly annoying, since it acts a lot more like a pesty little virus (or maybe it is just a coincidence, and the cookie is not the issue at all).

    As the title of the bug, I double click.
    I will explain: When I click the mouse, there are two clicks that are activated (one when I press down, and one when I release).
    This is obviously very annoying in very many situations.

    I have tried other programs: Avast! anti-virus scan. Ad-Aware, as well as other various spy/ad-ware scanners (half of which spybot later detected as spyware itself).

    Spybot was the online one that managed to detect doubleclick (thought the other programs detected other insignificant issues).

    I love to keep my computer clean, and it has been for a while (which is probably why I am so rusty and unable to fix this problem).

    If someone can provide me aid, it would be very helpful.

    Thank you,
    Cash.

  2. #2
    Junior Member
    Join Date
    Nov 2005
    Posts
    5

    Default

    Also, I have scanned again.

    I have scanned for maybe 30th time using SpyBot now, and it is not reconizing the Doubleclick cookie anymore, however it is also not in the present in the recovery section either.

    It has done this before, and later found the issue in a couple more scans (without me doing anything besides scanning over and over).

    However, whether spybot detects the issue or not, the actual double clicking issue with my mouse continues regardless.

  3. #3
    Junior Member
    Join Date
    Nov 2005
    Posts
    25

    Default

    Cash 202:

    I cannot help you with Firefox but I may be able to with IE and doubleclick. I suspect that the two issues you mentioned are not connected. Try this:

    1) Assuming you have XP sp2, in IE go to Tools, Internet Options, Privacy, Sites. Then type doubleclick.com and hit Block, then type doubleclick.net and hit Block again, then Ok and OK again. You should not see cookies from either of those sites again as IE will block them outright. This will also delete the cookies from those sites that may be there already. Make sure that you spell the sites correctly.

    2) Mouse Issue: I suspect this is not connected with the cookies. Links always open with one complete click however programs can be set to open with one or two clicks, i.e., a double click. Open My Computer, Tools, Folder Options, and under the General Tab make sure the "Double-click to open an item" is selected and hit OK.

    Let us know if that helps. If not someone else may have a suggestion.
    Last edited by el cpu; 2005-11-25 at 23:55.

  4. #4
    Junior Member
    Join Date
    Nov 2005
    Posts
    5

    Default

    As for your first suggestion, I don't know how, but doubleclick.com and .net have already been put under the ALWAYS BLOCK list. (thought I don't remember doing it manually). And the issue persists.

    And on your second point, I am not refering to LINKS.
    I am refering to EVERYTHING (regarding the doubleclick of the mouse).
    When I click on My Computer, it opens automatically (and I do not have my mouse options set to OPEN ON ONE CLICK).
    Or while running any program or game, any click is double clicked (icons, objects, buttons).

    ALSO, when trying to highlight something (like words, or several shortcuts/icons), the doubleclick of the mouse makes it very difficult. Either selects and deselects, or selects entire line.

    Even closing a window, if I have another one behind it, the very quick double click closes them both.
    Last edited by Cash202; 2005-11-26 at 01:12.

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Posts
    5

    Default

    UPDATE!!

    Somehow... The doubleclick bug on my mouse instantly stoped...

    Was bugging me one second, and the other, I can't make it appear...

    Hopefully my issue has passed, yet if anyone has ANY IDEAS or ANY ADVICE of any value or measure, please post, incase this issue comes back.

    Thank you,
    Cash



    Also el cpu,
    Just for your information, in Firefox, you can do the same thing you advised (which I just did). Going into options > privacy > cookies. Then click on EXCEPTIONS, you can add sites to block the same way as in IE.
    Last edited by Cash202; 2005-11-26 at 01:13.

  6. #6
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,349

    Default

    Doubleclick is just the name of that particular tracking cookie,it won't make your mouse doubleclick.

    I have scanned for maybe 30th time using SpyBot now, and it is not reconizing the Doubleclick cookie anymore, however it is also not in the present in the recovery section either.
    Spybot doesn't put cookies in recovery.

    And:
    As for your first suggestion, I don't know how, but doubleclick.com and .net have already been put under the ALWAYS BLOCK list. (thought I don't remember doing it manually).
    doubleclick.com and doubleclick.net were probably put in there by Spybot,if you immunized.
    hth.

  7. #7
    Junior Member
    Join Date
    Nov 2005
    Posts
    5

    Default

    Thanks Zenobia, that info CLEARED UP some things,

    Yet the issue is not solved... I would be very greatful to someone who can help me actually fix this annoying bug.

  8. #8
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,349

    Default

    You're welcome.

    Did you try this?:

    2) Mouse Issue: I suspect this is not connected with the cookies. Links always open with one complete click however programs can be set to open with one or two clicks, i.e., a double click. Open My Computer, Tools, Folder Options, and under the General Tab make sure the "Double-click to open an item" is selected and hit OK.
    Also,have a look here:
    http://support.microsoft.com/?scid=kb;en-us;266738

  9. #9
    Junior Member
    Join Date
    May 2009
    Posts
    1

    Default IE and FireFox Solution for DoubleClick, FastClick, MediaPlex Bots

    Yes, Add to FireFox Internet Browser at Tools->Options->Exceptions-Cookies
    DoubleClick.com
    DoubleClick.net
    Fastclick.com
    FastClick.net
    mediaplex.com
    mediaplex.net
    On Internet Explorer Browser do Tools->Internet Options->Privacy->Sites-> - Then type in the 6 web sites and press the Block button after each entry.
    This will prevent these Bots from coming back!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •