Results 1 to 2 of 2

Thread: Spybot S&D is closing auto

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Location
    Cali
    Posts
    8

    Exclamation Spybot S&D is closing auto

    Okay,
    First I know somethings about Computer, but I'm definity no expert, so I need your help

    Yesterday I downloaded a hack for a game, (yeah I know that was stupid), it was an .exe
    I tryed to run it, but nothing happened.
    I kept my eye on the anti-virus to see if it detected something, it didn't,.
    I eliminated the hack, a few minutes later, My anti-virus (ESET NOD32 Anti-Virus Buisness Edition) detected 4 Virus on my computer, whitch it automaticlly moved to quarantine.
    Next I started suffering from lagspike of 2 seconds, every 6 seconds, which I didn't experience before.
    I did a Full-System Check and It detected 2 more virus, which it automaticlly moved to quarantine, I still suffered the lagspike, so I decided to download Spybot S&D and I inmunize, and did a System Check, It detected Win32.Spynet.a, and then it closed itself, I opened Spybot again, and it detected and closed again itself,

    I don't what's happening, but I want to remove it.

    Help Please

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,445

    Default

    Hello ChrisLey,

    Please follow the instructions in this link to post a preliminary DDS log: "BEFORE you POST"(READ this Procedure BEFORE Requesting Assistance)

    Then start a new topic, copy paste the DDS log into it and a volunteer analyst will advise you when available.

    If DDS won't run please start a new thread anyway and make note of the situation.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •