Results 1 to 5 of 5

Thread: Spybot Search and Destroy failing to load

  1. #1
    Junior Member
    Join Date
    Aug 2010

    Default Spybot Search and Destroy failing to load

    I am using Spybot Search and Destroy 1.4 for blind users. Every time I try to run it, the screen freezes with the message: "loading Spybot Search and Destroy". When I run the standard version of Spybot it behaves in axactly the same way. I also have tried uninstalling and reinstalling the program but I get the same result. I'm running AVG version 8.5 on a Windows XP system with a Pentium 4 processor and 2 GB of RAM. I'm Wondering if my system may be infected with something that's preventing Spybot Search and Destroy from loading.

    Any help would be greatly appreciated


  2. #2
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008


    I doubt you have a virus, at the moment. I would suggest you download the new version of Spybot-Search&Destroy because your version is very dated. Which may lead to unnecessary problems.
    Download it here:
    Before you uninstall, I would suggest that you uninstall the current 1.4.x build, restart your computer, and then proceed to reinstall the latest version.

    I think you meant "colorblind" in your post, not "blind".

  3. #3
    Junior Member
    Join Date
    Oct 2010


    i have the newest version of spybot and it gets stuck on the loading screen as well. i've tried completely uninstalling and reinstalling. at first it tells me i'm not an adminstrator and cannot continue. my account is an adminstrator and i've tried right-clciking and opening as an administrator, but it still will not load. what's worse is that it wont close after. i have to open my task manager and actually end the process (not just the program). i have windows 7 starter and had no trouble with any other operating system. i love this program and would love to continue using it

    please help!!

  4. #4
    Junior Member
    Join Date
    Oct 2010

    Default Spybot will not load

    I am having a similar problem getting Spybot or even Malwarebyte to load. It wont even start up.

    I had some kind of infection a couple of weeks ago and was only able to do a system restore back to a previous date. Since then, I still havent been able to get spybot to run. Ive downloaded the latest version and also set another restore point. Whatever bug I had seems to have disabled it, but I was able to run CCleaner. I am also using the free version of Avira. All 3, Spybot, Malwarebytes and Ccleaner ran well together with Avira previously.

    Any advice?

  5. #5
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts