Results 1 to 6 of 6

Thread: Immunization won't work! What are solutions?

  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    4

    Question Immunization won't work! What are solutions?

    When I try to immunize with my Spybot, I get this: "This action may not be performed completely since you are not an administrator. If you want this performed for all users, please run this application elevated as an administrator."

    I checked on the internet, found instructions: right click on Spybot and click on Run as Administrator. But...after doing it, nothing has changed!

    I also note that this is occurring with Vista, but I do not have Vista. I have Windows 7.

    Help! I want to immunize but it's not working.

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,485

    Default

    Hello doodlebug1,

    Quote Originally Posted by doodlebug1 View Post
    I checked on the internet, found instructions: right click on Spybot and click on Run as Administrator. But...after doing it, nothing has changed!
    Did you try to right-click the Spybot - Search & Destroy entry in your start menu?
    Screenshot: http://www.safer-networking.org/en/faq/42.html

    Best regards,
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Aug 2010
    Posts
    4

    Default

    Hi tashi. Yes, that is the first thing I tried. I clicked on Start, then All Programs. I then right clicked on Spybot, and when the box pops up after right clicking, and there is no "Run as Administrator" to check.

    I am stymied!

  4. #4
    Junior Member
    Join Date
    Aug 2010
    Posts
    4

    Default

    Forgot to add: on the other hand, when I go to the link for Spybot on my desktop, I can right click and will find Run As Administrator. I click on it. I then go back to Immunize, run it again, and the same thing happens. The vast majority refuse to get immunized and I get the same pop-up box with the above wording. There is also a box which implies my AVG may be blocking this action....

  5. #5
    Junior Member
    Join Date
    Aug 2010
    Posts
    4

    Default Update

    UPDATE: I just clicked Run as Administrator for the 10th time, and finally, the immunization seemed to work.

    Why is this happening with Spybot??

  6. #6
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,485

    Default

    Hi doodlebug1,
    Quote Originally Posted by doodlebug1 View Post
    I then right clicked on Spybot, and when the box pops up after right clicking, and there is no "Run as Administrator" to check.
    Are you running Windows 7 as Administrator, not on a limited account?

    Edit, we cross posted.

    Various reasons for incomplete immunization
    http://forums.spybot.info/showthread.php?t=36272
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •