Results 1 to 4 of 4

Thread: Immunization Incomplete

  1. #1
    Junior Member
    Join Date
    Sep 2010
    Posts
    2

    Default Immunization Incomplete

    I am in the process of cleaning up a PC that was infected by the fake antivirus program "Peak Protection 2010". I'm pretty sure I have removed all the associated files and registry entries, however I am getting a "Immunization Incomplete" message related to Windows Global (Hosts) (see screen shot attached). I've tried the undo & reimmunize as well as uninstell reinstall Spybot S&D.

    I'm running Spybot S&D ver. 1.6.2.46 with a detection update dated 9/22/2010. OS is Win XP Pro SP3 w/ IE8. In addition to Spybot S&D, Mcafee Total Protection is currently installed. However, I have the same issue without Mcafee installed on the machine.

    Any suggestions on what might be preventing a full immunization?

    Thanks for your help.

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    Some users have reported that they use SpySweeper or SpywareBlaster and shutting them down solves the problem. ZoneAlarm might also block the global hosts. If you go to Firewall in ZoneAlarm on the left and then the main tab in the upper right then go down to the advance button and click on it you will see under General setting "Lock Hosts file".

    Further please try the following:
    Open Spybot > Immunize > under Windows uncheck Global (Hosts). Go into Spybot > Mode > Advanced Mode > Tools > Hosts file > and then click on the "Add Spybot S&D hosts list" button. Go back into Spybot > Immunize

    The problem that not all global host entries have been immunized has also been discussed in our forum:
    Can't immunize some items?
    Immunize won't do all - Global (Hosts) not complete
    Cannot immunize 6370 Global (Hosts)

    Best regards
    Sandra
    Team Spybot

  3. #3
    Junior Member
    Join Date
    Sep 2010
    Posts
    2

    Default

    Thanks for your help. The Hosts file was missing from my system. I followed the instructions to repair the Hosts file (via download from Funkytoad) on my system as described in the following post:

    Immunize won't do all - Global (Hosts) not complete

    Once the Host file was present, I then reimmunized and all is now fine.
    thanks again.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,457

    Default

    Thank you for letting us know CBarr.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •