Page 4 of 4 FirstFirst 1234
Results 31 to 34 of 34

Thread: coolwwwsearch.olehelp. rootkits detected, please help

  1. #31
    Member
    Join Date
    Jan 2007
    Posts
    36

    Default

    here is the log you requested. MB did request for me to reboot the computer. I have already done so. Thanks.

    Malwarebytes' Anti-Malware 1.46
    www.malwarebytes.org

    Database version: 5128

    Windows 6.0.6001 Service Pack 1
    Internet Explorer 7.0.6001.18000

    11/16/2010 1:27:35 PM
    mbam-log-2010-11-16 (13-27-35).txt

    Scan type: Full scan (C:\|D:\|E:\|F:\|G:\|H:\|I:\|J:\|)
    Objects scanned: 337491
    Time elapsed: 52 minute(s), 27 second(s)

    Memory Processes Infected: 0
    Memory Modules Infected: 0
    Registry Keys Infected: 0
    Registry Values Infected: 1
    Registry Data Items Infected: 1
    Folders Infected: 0
    Files Infected: 0

    Memory Processes Infected:
    (No malicious items detected)

    Memory Modules Infected:
    (No malicious items detected)

    Registry Keys Infected:
    (No malicious items detected)

    Registry Values Infected:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\svchost (Trojan.Agent) -> Quarantined and deleted successfully.

    Registry Data Items Infected:
    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell (Hijack.Shell) -> Bad: (explorer.exe,C:\Users\Savannah\AppData\Roaming\Microsoft\Windows\shell.exe) Good: (Explorer.exe) -> Quarantined and deleted successfully.

    Folders Infected:
    (No malicious items detected)

    Files Infected:
    (No malicious items detected)

  2. #32
    Emeritus- Security Expert peku006's Avatar
    Join Date
    Feb 2007
    Location
    Norway
    Posts
    3,103

    Default

    Hi aaron2691

    logs look good
    How's the computer running now? Any problems?

    [COLOR=darkred]Thanks peku006[/COLO
    I don't help with logs thru PM. If you have problems create a thread in the forum, please.

  3. #33
    Member
    Join Date
    Jan 2007
    Posts
    36

    Default

    The size of the font & images on firefox pages is disproportional & this morning avira reported that the new files could not be downloaded properly, but I will try updating it again this evening. I have not noticed anything else unusual at this point but will let you know if I come across anything. Thank you again for all of your much needed help! We REALLY appreciate it!

  4. #34
    Member
    Join Date
    Jan 2007
    Posts
    36

    Default

    sorry about the delays between the last few posts peku. I had to go out of town, and the wife said that she would handle finishing up with you. but then she had issues logging into my account. and I didn't have internet access. Thanks again for your time.
    Last edited by tashi; 2010-11-30 at 22:59. Reason: Date of archive

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •