Results 1 to 3 of 3

Thread: Spybot will not load fully with Windows 7

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Posts
    2

    Default Spybot will not load fully with Windows 7

    I installed Spybot on my new Windows 7 laptop (64-bit). When loading the program the progress bar stops about 1/4 of an inch before the end, at which point the "Legal stuff" pop-up appears. If I click on that the program opens but it will not Immunize fully. I've attempted to right click Spybot from the Start menu to run with administrative rights but the same thing happens. I've turned off my Nod32 antivirus and the Windows firewall to no avail. Any suggestions would be appreciated as the folks at Safer Networks haven't responded to my e-mail. Thank you.

  2. #2
    Senior Member Tom.K's Avatar
    Join Date
    Jul 2006
    Location
    The Universe / Milky Way / Solar System / Earth / Europe / Croatia
    Posts
    735

    Default

    Are you talking about Spybot-S&D while loading or Immunization part?
    If it's about immunization part, read this: http://forums.spybot.info/showthread.php?t=36272
    If it's about loading Spybot, try to re-install and re-update by running Spybot-S&D Updater.
    N/A.

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Posts
    2

    Default

    Thank you, Tom.K. Uninstalling and using the Updater took care of the problem. I was careful to do each step of the 7-step process while re-installing.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •