Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 60

Thread: Launch Spybot querie

  1. #11
    Member
    Join Date
    Feb 2011
    Posts
    33

    Default

    Thank you Spybotsandra but unfortunately I have no idea what you are talking about
    Would appreciate a little more detail if possible please and also some clarification on what those settings that I have already made in 'The Scheduler' actually do if they don't do what they say they do so to speak.

    I appreciate your time.

    signed
    Very Non Tech Head

  2. #12
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    It's in the attachment you posted.It shows "C:\Program Files\Spybot - Search & Destroy\SDMain.exe" /AUTOCHECK.That's the wrong file to run,it's the Spybot-S&D Security Center launcher.

    If you remove the SDMain.exe part of this line,listed in the Run: box "C:\Program Files\Spybot - Search & Destroy\SDMain.exe" /AUTOCHECK
    and put in SpybotSD.exe instead,so that it looks exactly like this:
    "C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe" /AUTOCHECK
    and then click Apply,and OK,then your scheduled task should launch Spybot correctly at the scheduled time.hth.

  3. #13
    Member
    Join Date
    Feb 2011
    Posts
    33

    Default

    I just found this and think I have changed it as advised. Will let you know if it works later....

  4. #14
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Close,but no cigar,hehe.
    That is SDFiles.exe,and that file is the Single file on-demand scanner.
    You need SpybotSD.exe.
    Please highlight the following line with your mouse,then rightclick it and select Copy:
    "C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe" /AUTOCHECK
    Then,reopen Spybot,navigate back to the Scheduler,click Edit at the top,remove the C:\Program Files\Spybot - Search & Destroy\SDFiles.exe line from beside Run:,then Paste in the "C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe" /AUTOCHECK line,then click Apply,and then OK.

    (I can't remember exactly,but I believe when I tried using the browse button before after hitting Edit,the quote marks were not added to the C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe line,and I believe those are necessary with the /AUTOCHECK entry at the end,so if you could try adding in the line by copying and pasting like I posted above,that should get it up and running.)

  5. #15
    Member
    Join Date
    Feb 2011
    Posts
    33

    Default

    As you already know that box I showed before didn't work.

    I have followed new instructions and have pasted the line as you have it and have attached screenshot of it. Note: Although you cannot see those quote marks they are they. The box is too small but they can be seen when scrolling left or right.

    Will let you know how I get on tomorow morning.

  6. #16
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Looks good now.

  7. #17
    Member
    Join Date
    Feb 2011
    Posts
    33

    Default

    Staying calm but still no go!

    See attachment saying it has scanned and then see check log showing no scan.

    The last scan is still showing to have been 24th March.

  8. #18
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Could you go back into the Scheduler section of Spybot,click Edit,click over to the Schedule tab,and temporarily adjust the scheduled scan time to about a minute or so later than the present time for you,then press Apply,and OK?That should show what is happening when Spybot is scheduled to scan.

  9. #19
    Member
    Join Date
    Feb 2011
    Posts
    33

    Default

    ok done that. Will see what happens tomorrow morning.

  10. #20
    Member
    Join Date
    Feb 2011
    Posts
    33

    Default

    still no scan.
    Just the dialog box again saying it had been done. Its same same box as shown on my attachment of 5th April.

    Last scan showing on log list is still 24th March.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •