Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: scan.msi ???

  1. #1
    Junior Member
    Join Date
    Aug 2006
    Location
    Lakeland
    Posts
    9

    Default scan.msi ???

    I was trying to do the online scan from etrust and it said it could not find scan.msi
    I went online to try and find out any info on this file, only to find a few posts saying basicly the same thing with no solutions.
    Any suggestions?

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,337

    Default

    I got an error when trying to run the online scan from etrust also,though it wasn't scan.msi that it said it couldn't find.But that could just be a coincidence.
    Did you try any of the other online scans,maybe you'll have better luck?

  3. #3
    Junior Member
    Join Date
    Aug 2006
    Location
    Lakeland
    Posts
    9

    Default Other scans

    Sorry about putting my message in the wrong forum.

    Etrust went ahead and scaned and so did Bit Defender. I'm going to try the other two scans tonight.

    Do you have any idea what scan.msi is? Also, when I try running MS online scan it reports an about:blank error, any clues?

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,337

    Default

    No,I couldn't find anything definate on scan.msi,except that it might perhaps be related to some HP printers,but that's not for sure.

    Not sure about the MS online scan.

  5. #5
    Junior Member
    Join Date
    Aug 2006
    Location
    Lakeland
    Posts
    9

    Default scan.msi

    The micro trends scan would not work at all, it keep looking for c:/temp/HP_WebRelease/setup/scan/scan.msi

    I spent almost an hour at HP.com thinking that if I updated the drivers I might find the file, HP checked and said I didn't need any updates that I had them all up to date. I am at a lost as to what to do about the file.

    Why would an online scan be looking for printer scan program?

  6. #6
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,337

    Default

    I'm not sure why it would look for that.I saw in a couple places,to get scan.msi from a hp cd,though that was for somewhat other type problems.

    What was the error message you got from the online scan about about:blank?

    Are you working through this post... http://forums.spybot.info/showpost.p...50&postcount=2
    so that you can post a log in the malware removal forum?

  7. #7
    Junior Member
    Join Date
    Aug 2006
    Location
    Lakeland
    Posts
    9

    Default about:black

    I am trying to run the Windows Live Safety Center Full Service Scan and this script error keeps occuring

    line 2
    Char 1
    Error Invalid Character
    code 0
    url about:blank

    I thought of just getting a program to take care of the about:blank but was unsure of which one to get.

    The computer was resently taken over spyware, viruses, adware, you name it. I have it just about clean I believe, but was doing as suggested in the forum file you mention, just to check to see if I had got it all. I spent days using SpyBot S&D, Ad-Aware SE, and Ewido. I would just rather be safe than sorry from now on.

    Also, which forum should I use for asking suggestions about tweaking the system, shuting down un-needed services, turning off anything that does not need to be running?

  8. #8
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,337

    Default

    There is a Windows Live Safety Center forum:
    http://boards.live.com/safetyboards/...spx?ForumID=13
    This is all I found on the script error you are getting:
    http://boards.live.com/safetyboards/...ostID%3D327504
    There,and a few other places it seemed like people were getting that script error when using Windows Live Safety Center if they have Internet Explorer 7,but I could not find much about it.

    If you felt you still had a malware problem,and need help with it,you could follow through on the post you're going through,and post a log in malware removal.

    Also, which forum should I use for asking suggestions about tweaking the system, shuting down un-needed services, turning off anything that does not need to be running?
    The Spybot forum doesn't really have a section in it like that,for tweaking the system,etc.It has sections for Spybot,runalyzer,etc,and then malware removal,which I believe just mainly deals with removing malware.(I will ask someone what their policy on that is,I do not know.)
    Last edited by Zenobia; 2006-08-06 at 11:05.

  9. #9
    Junior Member
    Join Date
    Aug 2006
    Location
    Lakeland
    Posts
    9

    Default Thanks

    Zenobia, thank you so much for all the help I will check out what you found, and give ya an update latter, thanks again

  10. #10
    Junior Member
    Join Date
    Aug 2006
    Location
    Lakeland
    Posts
    9

    Default MS Forum

    Seems this may be a low priority for MS, people have been asking about this problem for over 2 months now with no response from MS. It is MS, I don't guess I should be surprized.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •