Results 1 to 4 of 4

Thread: How do I disable resident protection?

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    2

    Default How do I disable resident protection?

    I went into Advanced Mode, Tools and Unchecked "Resident", but it still runs every time I boot my computer.

  2. #2
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    Which version of Spybot-Search&Destroy are you running?
    Have you tried to right click on the icon in the taskbar (lower right hand corner), exit TeaTimer, go to Advanced Mode to make sure the box is unticked and reboot?

  3. #3
    Senior Member
    Join Date
    May 2010
    Posts
    114

    Lightbulb

    Just go into the Windows Services console and set all Spybot services to Manual.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,178

    Default

    Just thinking out loud.Have you unchecked the right Resident Protection?

    In Spybot 1.6.2 and below,there should be two Resident protections listed:
    Resident "SDHelper" and Resident "TeaTimer".
    Resident "TeaTimer" is the one that runs and shows in the notification area down by the clock on windows startup.You'd want to make sure that one is unchecked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •