Page 11 of 11 FirstFirst ... 7891011
Results 101 to 106 of 106

Thread: Blocked from running Spybot or any other malware remover

  1. #101
    Senior Member
    Join Date
    Aug 2010
    Location
    Near Atlanta, GA
    Posts
    189

    Default

    Greetings Ryodin,
    This should take care of Spybot.
    Press the WinKey + R to open a run box, then copy/paste the following single-line command into the Run box and click OK:
    cmd /c del /f/a/q “C:\Program Files\Spybot - Search & Destroy\*.* /s”

    Press the WinKey + R to open a run box, then copy/paste the following single-line command into the Run box and click OK:
    cmd /c rd /s/q “C:\Program Files\Spybot - Search & Destroy”

  2. #102
    Member
    Join Date
    Aug 2011
    Location
    New York City
    Posts
    61

    Default

    Thank you so much, again. That worked!

    Have we reached the end of this long road now?

    --Ryodin

  3. #103
    Senior Member
    Join Date
    Aug 2010
    Location
    Near Atlanta, GA
    Posts
    189

    Default

    Thanks again for your patience and hard work.
    We will close this thread for now.
    Take care and safe surfing.

  4. #104
    Senior Member
    Join Date
    Aug 2010
    Location
    Near Atlanta, GA
    Posts
    189

    Default

    Before we go, is there anything that needs attention?

  5. #105
    Member
    Join Date
    Aug 2011
    Location
    New York City
    Posts
    61

    Default

    Redcar,

    Thank you and your colleagues SO MUCH for all the hard work and assistance you put into fixing these stubborn issues on my machine. I truly, honestly appreciate all the help you have shown me.

    You guys are the best!

    As of now, I don't have any more issues to report. Next up I have to figure out how to optimize my PC and get it to run faster. It is rather old, though, so it might be that I won't be able to improve it much more.

    But, anyway, a BIG THANKS once again!

    --Ryodin

  6. #106
    Security Expert ken545's Avatar
    Join Date
    Nov 2005
    Location
    Florida's SpaceCoast
    Posts
    15,208

    Default

    Since this issue appears to be resolved ... this Topic has been closed. Glad we could help.
    Microsoft MVP Consumer Security 2007-2008-2009-2010-2011-2012-2013-2014

    ERROR MESSAGE 386
    No KeyBoard Detected
    Press F1 To Continue

    Just a reminder that threads will be closed if no reply in 3 days.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •