Results 1 to 5 of 5

Thread: Too fast

  1. #1
    Junior Member
    Join Date
    Sep 2011
    Posts
    2

    Default Too fast

    The last several times Spybot (free version) has completed it's scan in 8 seconds and found no threats, only usage tracks. Before it would take about 30 mins. to complete it's scan and never show usage tracks. I don't think it's scanning properly. What do I do? Spybot doesn't do this with my other computer. Help! and Thanks.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,173

    Default

    If your operating system is Windows 7 or Windows Vista,please rightclick Spybot and select Run As Administrator.(If you're running XP or below,just doubleclick Spybot.)Click Mode up top,then select Advanced Mode,Settings,then file sets.Somewhere in the window to the right,rightclick and select Spyware check only,if it doesn't already have a checkmark beside it.That will stop Spybot from searching for Usage Tracks,if you prefer,and get it to just look for spyware.

    (If you would rather have Spybot scan for spyware and continue to scan for usage tracks,then select 'Select all available checks' instead of 'Spyware check only.')

  3. #3
    Junior Member
    Join Date
    Jun 2013
    Posts
    1

    Default

    Quote Originally Posted by Zenobia View Post
    If your operating system is Windows 7 or Windows Vista,please rightclick Spybot and select Run As Administrator.(If you're running XP or below,just doubleclick Spybot.)Click Mode up top,then select Advanced Mode,Settings,then file sets.Somewhere in the window to the right,rightclick and select Spyware check only,if it doesn't already have a checkmark beside it.That will stop Spybot from searching for Usage Tracks,if you prefer,and get it to just look for spyware.

    (If you would rather have Spybot scan for spyware and continue to scan for usage tracks,then select 'Select all available checks' instead of 'Spyware check only.')
    I have the same issue..... However these instructions no longer work as there is no "file sets" under "settings". Can somebody else help please ?

  4. #4
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    So did you just install the new version Spybot 2.1?
    Or which version are you running?

    Before you run your first scan you need to install the detection updates first.

    The file sets for Spybot 2.1 would be:
    Settings -> Categories

    Best regards
    Sandra
    Team Spybot

  5. #5
    Junior Member
    Join Date
    Aug 2013
    Posts
    1

    Default Success

    Quote Originally Posted by spybotsandra View Post
    Hello,

    So did you just install the new version Spybot 2.1?
    Or which version are you running?

    Before you run your first scan you need to install the detection updates first.

    The file sets for Spybot 2.1 would be:
    Settings -> Categories

    Best regards
    Sandra
    Team Spybot

    Hi
    This worked for me (in Windows 7), ie from Spybot Start Centre screen, click on Settings, then Categories. At bottom of list, untick "Tracks.uti". Scan previously took less than a second, now appears to be scanning fully. Not sure why unticking something to scan actually makes it scan properly - have to leave that one to the experts! Thanks, anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •