Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: setup.exe & autorun.inf in C:\

  1. #11
    Security Expert-Emeritus
    Join Date
    Oct 2005
    Posts
    5,025

    Default

    Set windows to show hidden extensions file's and folder's.
    click for> instructions.
    save these instructions to a text for later referance
    Reboot into safe mode Click here if needed For instructions.
    go start run copy then paste in the bolded line below and press enter

    C:\Documents and Settings\All Users\Documents
    delete setup.exe and autorun.inf if present
    go start run type in
    %temp%
    delete the entire contents, its safe.
    Delete these files if present
    c:\autorun.inf
    c:\setup.exe
    c:\WINDOWS\system\smss.exe (carefull of spelling and location)
    c:\WINDOWS\system32\nvsvcd.exe
    restart back to a normal windows session. let me know of any problems.
    ~~~~~~~~~~~~~~~~~~~~~~~
    Microsoft MVP Windows-Security 2006

  2. #12
    Security Expert-Emeritus
    Join Date
    Oct 2005
    Posts
    5,025

    Default

    Where else have you asked for help ?
    http://www.geekstogo.com/forum/Poten...t-t126777.html
    ~~~~~~~~~~~~~~~~~~~~~~~
    Microsoft MVP Windows-Security 2006

  3. #13
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,668

    Default

    07-19-2006
    http://www.techspot.com/vb/showthread.php?t=54511
    Go HERE and follow the instructions at the bottom of the page for Newnet removal.
    Is this the same computer with on-going problems since 2005-11-12 when you asked for assistance but did not follow up?

    http://forums.spybot.info/showthread...=1356#post1356
    newnet on the system.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  4. #14
    Junior Member
    Join Date
    Nov 2005
    Location
    Malta
    Posts
    12

    Default

    Quote Originally Posted by tashi View Post
    07-19-2006
    Is this the same computer with on-going problems since 2005-11-12 when you asked for assistance but did not follow up?

    http://forums.spybot.info/showthread...=1356#post1356
    Yes, but the problem was resolved or at least Spybot is not reporting any threats so it can be closed.

    Sorry for not following up and THANKS for your help.

  5. #15
    Junior Member
    Join Date
    Nov 2005
    Location
    Malta
    Posts
    12

    Default

    Quote Originally Posted by LonnyRJones View Post
    Where else have you asked for help ?
    http://www.geekstogo.com/forum/Poten...t-t126777.html
    I've started a thread at GeeksToGo after 3 days with no reply from SpyBot so I had to find help somewhere else.

    BTW I've started only these two Threads.

  6. #16
    Junior Member
    Join Date
    Nov 2005
    Location
    Malta
    Posts
    12

    Arrow

    Quote Originally Posted by LonnyRJones View Post
    C:\Documents and Settings\All Users\Documents
    delete setup.exe and autorun.inf if present
    go start run type in
    %temp%
    delete the entire contents, its safe.
    Delete these files if present
    c:\autorun.inf
    c:\setup.exe
    c:\WINDOWS\system\smss.exe (carefull of spelling and location)
    c:\WINDOWS\system32\nvsvcd.exe
    restart back to a normal windows session. let me know of any problems.
    The following files were not found:
    c:\WINDOWS\system\smss.exe
    c:\WINDOWS\system32\nvsvcd.exe

    and in the %temp% folder there was a file (tmp1) which could not be deleted.

    Error cannot delete tmp1: it is being used by another user or program (not the exect wording)

    and I cannot find it in normal mode.

    THANKS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •