Results 1 to 4 of 4

Thread: 2 new Bugs found (update-status not correct & ie-extension slows ie)

  1. #1
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default 2 new Bugs found (update-status not correct & ie-extension slows ie)

    i found 2 new bugs in rc1 of spybot:

    - the update-status into the start-center is not correctly displayed.
    for me it shows: "more than 8 days since last update" even i started a manuall update today.

    -the spybot extension for internet-explorer slows the start of ie and the opening of pages down for more as 20 seconds

  2. #2
    Junior Member
    Join Date
    Jul 2012
    Location
    france
    Posts
    6

    Talking

    well did download twice bot beta 3 this morning, cause the fisrt time i still hade the previous version and it looks like some serious bug hapend, as it stop the machine after 3 minutes of use, so hade restore the whole système, erase the the bot previous version, and dowload again beta3, hope it's not going to mess around again.

    well i'm not so good in english and computers, that is maybe why!!

    hi everrybody
    1° / This morning, at start, my systeme collapse every 4 minutes, so, got a point off restaure, at yesterday 31/07, noon, and reloaded bot beta 3 few min. ago, but sure a mess is still hide somwhere.

    2° / This morning on no echec starting, i launch avira annalyze, at the end it says, 3 important problemes occure " real time protection/ web protection/email protection.

    3° / A serious ?, yesterday, at the end of loading b.beta3, i launch checking, and after, recheck with avira, and found that the 64 hided objects, that avira coudn't check and destroy, just disappear, so a simple ? came to me ! i'm i paying for avira not doing his job, and not paying for bot doing his job, very weird that stuff, i'm on my way to mess around avira gmbh office today for sure.

    Yes forgot in my last post, I cannot uninstall Bot 1.6.2, cause the uninstalling engine just not there, so thank you if any advises.

    ?, is there any conflict between BOT and avira premium, thank you for reply.
    Last edited by tashi; 2012-08-01 at 16:23. Reason: Merged three topics

  3. #3
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    hi dodo, why do u download beta3 and from where u did it download?

    currently rc1 is the lastest version and its the only one offered for download on official websites!

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,492

    Default

    Hello dodo37,
    Quote Originally Posted by dodo37 View Post
    well did download twice bot beta 3 this morning, cause the fisrt time i still hade the previous version and it looks like some serious bug hapend, as it stop the machine after 3 minutes of use, so hade restore the whole système, erase the the bot previous version, and dowload again beta3, hope it's not going to mess around again.

    <snip>

    Yes forgot in my last post, I cannot uninstall Bot 1.6.2, cause the uninstalling engine just not there, so thank you if any advises.
    Do you have Spybot-S&D Release Candidate 1 (RC1) installed or Spybot-S&D 1.6.2.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •