Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: "snlBase150.bpl" is missing

  1. #11
    Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default

    That means we hope for a solution next week.
    I guess since we have the same issue with different versions of spybot s&d and different versions of windows,
    it may have something to do with the latest windows patches.

  2. #12
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,465

    Default

    Hi there,

    Alpha, Beta and RC means software in development and the team will investigate the issue soon as they can, thank you all for reporting.

    Quote Originally Posted by Olliver View Post
    I guess since we have the same issue with different versions of spybot s&d
    To date all reports appear to be from users running the Beta/RC not the stable version 1.6.2

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #13
    Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default

    I just counted beta 2.06, 2.07, 2.08 and RC as different versions, off cause this might not be exact.

  4. #14
    Junior Member
    Join Date
    Aug 2012
    Posts
    2

    Default Same error

    I had the same error. I was using Spybot 2.0 beta 6. I have currently uninstalled and reinstalled the 2.09 RC1. Hoping this works. Am going to reboot now to see if I get the same error messages or not.

  5. #15
    Junior Member
    Join Date
    Aug 2012
    Posts
    2

    Default

    Quote Originally Posted by torch2009 View Post
    I had the same error. I was using Spybot 2.0 beta 6. I have currently uninstalled and reinstalled the 2.09 RC1. Hoping this works. Am going to reboot now to see if I get the same error messages or not.
    After reboot with Release Candidate, everything seems to be working.

  6. #16
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,465

    Default

    Quote Originally Posted by torch2009 View Post
    After reboot with Release Candidate, everything seems to be working.
    Thank you for letting us know torch2009.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  7. #17
    Junior Member
    Join Date
    Aug 2012
    Posts
    3

    Angry snlbase150.bpl

    Im glad to see that I'm not the only one having this problem. All of sudden after using S&D for awhile now I'm getting this message I've reinstalled twice now and it seems to fix the problem until I start up again then it happens all over again

  8. #18
    Junior Member
    Join Date
    Aug 2012
    Posts
    1

    Default

    Uninstall the program, after you uninstall, go where the program was installed delete that folder and re-install. Uninstalling and re-installing without deleting the folder will cause you with the same error.


    Default path: C:\Program Files

    I've done this with 7 computers in my house using the RC 2.09. So not one but all of them became that way. They're all working now.

  9. #19
    Junior Member
    Join Date
    Aug 2008
    Posts
    3

    Thumbs up

    Quote Originally Posted by Eviil View Post
    Uninstall the program, after you uninstall, go where the program was installed delete that folder and re-install. Uninstalling and re-installing without deleting the folder will cause you with the same error.


    Default path: C:\Program Files

    I've done this with 7 computers in my house using the RC 2.09. So not one but all of them became that way. They're all working now.
    Thanks, this worked for me (RC 2.09, win7 professional).

  10. #20
    Junior Member
    Join Date
    Mar 2009
    Posts
    7

    Default

    Thanks, it worked for me too.
    A bit surprising, because i didnīt make any changes on spybot S&D before the problem appeared.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •