Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Spybot 2 causing explorer.exe crash

  1. #21
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,576

    Default

    Quote Originally Posted by iDoofus View Post
    My version from Nvidia is the latest version and timestamped 12/05/2013 20:47. As soon as I disable this context entry then SSD context works fine, and then when re-enabled SSD crashes explorer.exe

    So hopefully this helps you guys get a fix for this.
    Many thanks for your bughunting! This indeed sounds like a promising detail... will dig into it right after finishing my current task
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

  2. #22
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,576

    Default

    Quote Originally Posted by iDoofus View Post
    (NvCplDesktopContext) whose path is c:\windows\system32\nvshext.dll

    My version from Nvidia is the latest version and timestamped 12/05/2013 20:47.
    Get WinRAR here as well. And Nvidia drivers. This file version 1.2.0.1 from 2013-01-31 10:25 (driver version 307.83) ... but the Nvidia tray says it's the most up to date.

    Could you tell me which Nvidia drivers you've got installed?
    • Which Operating System?
    • Which language?
    • Which graphics card?

    Then I could get the file from that driver and compare (since it works fine with the driver above installed).

    Also, are you using WinRAR 4.2, or a 5.0 beta?

    Anyone else with this issue... do you have a Nvidia graphics adapter installed, or not? Feedback in both cases welcome.
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

  3. #23
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    Quote Originally Posted by PepiMK View Post
    Anyone else with this issue... do you have a Nvidia graphics adapter installed, or not? Feedback in both cases welcome.
    Yes i have Nvidia graphics adapter installed (NVIDIA GeForce GT 120 M, Windows 8 Pro and Windows 7 Ultimate (32 bit each), German Language file, latest Nvidia Driver) NO WinRar installed.
    I have the Issue too, but only some times.
    Last edited by bbnetwork; 2013-06-20 at 12:04.



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  4. #24
    Junior Member
    Join Date
    Jun 2013
    Posts
    1

    Default

    Quote Originally Posted by PepiMK View Post
    Get WinRAR here as well. And Nvidia drivers. This file version 1.2.0.1 from 2013-01-31 10:25 (driver version 307.83) ... but the Nvidia tray says it's the most up to date.

    Could you tell me which Nvidia drivers you've got installed?
    • Which Operating System?
    • Which language?
    • Which graphics card?

    Then I could get the file from that driver and compare (since it works fine with the driver above installed).

    Also, are you using WinRAR 4.2, or a 5.0 beta?

    Anyone else with this issue... do you have a Nvidia graphics adapter installed, or not? Feedback in both cases welcome.
    Operating system: Windows 7
    Graphics card: GeForce 9600 GT
    Dirvers: 320.18

    I noticed this issue today and also have Nvidia in Windows 7, and had completely removed my old drivers and reinstalled the latest ones a day ago. Can't say for sure if the problem started after the Nvidia update or if it existed ever since I installed S&D and just never tried using the context menu.

    Specifically: The crash of explorer.exe would occur when right-clicking on a hard drive directly in explorer and not necessarily folders.

    Using a ShellExView to selectively disable/enable context menu items, my context menu crashes went away once I disabled the Spybot S&D entry in my registry. However, I subsequently re-enabled it and I am still not crashing (but I also don't see any Spybot context items appearing). I don't know when the context items should be showing up, anyway.

  5. #25
    Junior Member
    Join Date
    Nov 2013
    Posts
    1

    Default

    Just wanted to say this is still an issue in windows 8.1

    Apologies for hijacking an old thread, but just wanted to let you know that I've just had this issue. As soon as I uninstalled the windows explorer integration, explorer stopped crashing on right click. I installed the integrations again to test if it did cause a crash and it did.

  6. #26
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    Quote Originally Posted by st10f View Post
    Just wanted to say this is still an issue in windows 8.1

    Apologies for hijacking an old thread, but just wanted to let you know that I've just had this issue. As soon as I uninstalled the windows explorer integration, explorer stopped crashing on right click. I installed the integrations again to test if it did cause a crash and it did.
    Yes its not solved.



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  7. #27
    Junior Member
    Join Date
    Nov 2013
    Posts
    1

    Default

    Hi, I’ve also been having problems since updating to 2.2 from 1.6x. Using Autoruns, I narrowed the problem to SSD, but after reading the above posts, I re-enabled SSD and disabled my nVidia entry, et voila, right clicking now causes no problems. My video card is a GeForce GT330M.
    The nVidia entry is
    NvCplDesktopContext NVIDIA Corporation c:\windows\system32\nvshext.dll
    I’m running Win7 Ultimate SP1 x64, and only had right click issues when clicking on drives under computer on left hand side of explorer pane. I had no issues with other folders or files.
    There does appear to be a strange entry for SSD as follows:
    There are 4 entries as follows under
    HKLM\Software\Classes\*\ShellEx\ContextMenuHandlers,
    SDECon32 Windows Explorer context menu integration Safer-Networking Ltd. c:\program files (x86)\spybot - search & destroy 2\sdecon64.dll
    SDECon32 Windows Explorer context menu integration Safer-Networking Ltd. c:\program files (x86)\spybot - search & destroy 2\sdecon32.dll
    SDECon64 Windows Explorer context menu integration Safer-Networking Ltd. c:\program files (x86)\spybot - search & destroy 2\sdecon64.dll
    SDECon64 Windows Explorer context menu integration Safer-Networking Ltd. c:\program files (x86)\spybot - search & destroy 2\sdecon32.dll
    The same 4 entries appear at HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers.
    The first 3 can be enabled/disabled in autoruns, but the 4th in both places generates the error “Error changing item state: the system cannot find the file specified”, when trying to re-enable. Even though the box remains unchecked in Autoruns, if it is closed down and restarted, the item is once again checked.
    My main computer has the same issue (identical os), running a GeForce GTX460 video card. Disabling nVidia here has also worked.
    I have no idea if this is a bug in SSD, or (more likely) a conflict with nVidia, but I figure you can never have too much data!! Personally I have no use for the nVidia context menu, so will leave it disabled.
    Thanks for all the hard work on SSD, it’s much appreciated.
    Roo

  8. #28
    Junior Member
    Join Date
    Dec 2013
    Posts
    1

    Default nVidia and Spybot S&D shell extension interatcion problem

    Same issue here with a slightly older version of nVidia GT 330M driver (310.90) and Spybot 2.2.21.129. Disabling either one or the other shell extension stops the crashes.

    Also, a huge plug for ShellExView by NirSoft. Without this gem I would have never found the problem.

    Any idea when this will be fixed?

  9. #29
    Junior Member
    Join Date
    Feb 2014
    Posts
    4

    Default

    Hi,

    I'm having this problem too but we are now in February 2014 !?!?! This is not what I call responsiveness.

  10. #30
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    Yes its really bad this problem is'nt solvet.



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •