Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Sbybot doesn't like Ebay, Paypal

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Posts
    4

    Default Sbybot doesn't like Ebay, Paypal

    Hello!

    i've recently updated to Spybot 2.0, and ever since then, the program has had an issue with me going to Paypal and Ebay. For Ebay, any time I want to go look at an auction page, it tells me its a malicious, potentially spoofing URL; when I deny access, it prevents me from seeing the item description, but everything else is still viewable. With paypal, it just flat out hates the site. It thinks the login is maliious, that the shipping label page is malicious, that the help page is malicious, etc. I know the sites are secure, and the url I type in isn't changing in the slightest, so I'm thining it has something to do with my settings - is anyone able to help me configure the program to stop believing paypal and ebay are evil sites?

  2. #2
    Junior Member
    Join Date
    Nov 2012
    Posts
    4

    Default

    also, please excuse my multitude of spelling errors, I can't seem to find a way to edit my initial post.
    Last edited by Viscter; 2012-12-09 at 07:43.

  3. #3
    Junior Member fredg's Avatar
    Join Date
    Dec 2012
    Posts
    4

    Default

    I have the same problem on ebay. This led to me initially uninstalling v2 until I had time to look at the problem.
    I reinstalled a couple of days later and started to allow and setting the rule permanently but it happens far too often, even when bidding a box comes up.
    Not much use for last second bidders.
    Needless to say I have uninstalled SpyBot v2 yet again.
    Is the old version available anywhere?

  4. #4
    Junior Member
    Join Date
    Nov 2012
    Posts
    4

    Default

    Well I'd like to hope there is a solution other than ditching spybot, I was hoping on bidding on a waffle iron in the next few days, and this might just screw it up.

  5. #5
    Senior Member
    Join Date
    Sep 2008
    Posts
    155

    Default

    Quote Originally Posted by fredg View Post
    Is the old version available anywhere?
    http://www.safer-networking.org/mirrors16/

  6. #6
    Junior Member
    Join Date
    Nov 2012
    Posts
    7

    Question Having same problem w/eBay...

    Viscter,

    Has anyone suggested any fixes for Spybot 2.0's not liking eBay and Paypal? I'm getting nowhere real fast with the same problem as well.

  7. #7
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    1. This problem may be caused by the Immunization or the bad download blocker in Spybot – Search & Destroy.

    If you get a notification from Spybot and you want to visit a blocked website choose "Allow“.
    If you have accidentally denied a site before and remembered that decision please open the "Spybot - Search & Destroy Configuration". Therfore open your Internet Explorer and choose "Tools - Search & Destroy Configuration". If you do not have that option (depending on your IE version) just browse to: about:sdhelper .
    The configuration will open and you can go to the "Allowed & Denied" tab. Rightclick the blocked website and click on "Remove selected".

    To completely disable the SDHelper please run the Start Center, switch to advanced mode and start Settings.
    Now open the tab "System Integration“. Here you can uninstall "Internet Explorer integration“. Click "Apply“ and "OK“ afterwards. Settings can also be launched via SDTray (the small Spybot 2 icon beside your systems clock in the taskbar).

    2. If this does not solve the problem please run the Start Center and click on "Immunization“. On the navigation bar on the left you can "Undo immunization“.

    But please note: Now the bad downloads will not be blocked any longer! Maybe you have to restart your computer now. Then try again to open your favourite pages. Do not forget to Immunize again after visiting that page.

    Best regards
    Sandra
    Team Spybot

  8. #8
    Junior Member
    Join Date
    Nov 2012
    Posts
    4

    Default

    the "allowed & denied" tab was empty, and your response is to repeatedly hit "allow" for every website I visit. This is not helping...
    Last edited by Viscter; 2012-12-10 at 19:36.

  9. #9
    Junior Member fredg's Avatar
    Join Date
    Dec 2012
    Posts
    4

    Default

    Quote Originally Posted by drghughes View Post
    Thank you, never had a problem with that version.
    FRED
    Quot Homines Tot Sententiae

  10. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    6

    Default Nothing stops it

    I installed Spybot for my sister on her computer. She uses eBay a lot and this gets her annoyed. I've tried the advice on here and nothing stops it. She has now uninstalled Spybot and I may do the same unless the developers do something to sort it. I shouldn't have to disable anything. The option to remember my decision to allow it should work.
    Last edited by ronymaxwell; 2013-02-12 at 14:08.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •