Results 1 to 5 of 5

Thread: Spybot can't remove everything

  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    2

    Default Spybot can't remove everything

    I scanned my entire system with Spybot. It gave me a list of malware it had found and asked me if I wanted to delete it. I said yes and this popped up:

    "Spybot - Search & Destroy could not clean these entries in 5 attempts. Will we continue to try so. Do you still want to be informed about the results?"

    The pop up has a Yes and No button.

    How can I make it work?

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,447

    Default

    Hello JimWP,

    Which version of Spybot-S&D do you have and what is the operating system? Also did you reboot after running the scan.

    FYI in case it applies.
    "On Windows Vista and Windows 7, Spybot-S&D might tell you that you are not authorized to perform some actions, since they require Administrator rights. You can solve this problem as follows:

    1. Right-click the Spybot - Search & Destroy entry in your start menu, instead of just left-clicking to start it.
    2. Choose Run as administrator from the context menu."

    Run as Administrator

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    2

    Default

    I downloaded the latest free version yesterday and I use Windows 7.

    No I did not reboot after the scan.

    It did tell me I was not authorized for a few things but I was able to click a button and get authorization since I am the administrator.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,447

    Default

    Hello,

    Could you list the items flagged as malware please?

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Mar 2014
    Posts
    1

    Default

    Hello Sir's! I'm new to the forum and am also having the same issue with flagged items. I am running Win7 64-bit and ran Spybot 2 as admin both in normal mode and safe mode. I'm still getting the same "Spybot - Search & Destroy could not clean these entries in "_" attempts. We will continue to try so. Do you still want to be informed about the results?" message. Here is a attachment of the items flagged.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •