Results 1 to 9 of 9

Thread: Interesting thread but I cannot join...

  1. #1
    Member
    Join Date
    Mar 2013
    Posts
    32

    Unhappy Interesting thread but I cannot join...

    There is an interesting thread that is about delta search.
    I seem to not being able to join this thread; why is that?
    Have I to set something, so that I can post in that thread?
    TIA
    Last edited by tashi; 2013-03-16 at 18:57. Reason: Removed www.link

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,445

    Default

    Hello joliegew,

    Please provide a link to the topic in question.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Member
    Join Date
    Mar 2013
    Posts
    32

    Default This was the thread


  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,445

    Default

    Hello joliegew,

    Members may not post to other users topics in the malware forum, please see that forum's sticky.

    "BEFORE You POST"(Please read this Procedure Before Requesting Assistance)

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Member
    Join Date
    Mar 2013
    Posts
    32

    Default

    I followed everything until DDS:
    It is stated that this should not take longer than 3 minutes, but what if it does?

  6. #6
    Member
    Join Date
    Mar 2013
    Posts
    32

    Default

    Sorry, after an hour it finished; maybe caused by the problems that I have.

  7. #7
    Member
    Join Date
    Mar 2013
    Posts
    32

    Default aswMBR crashes

    When running aswMBR it crashes after the following lines:
    ...
    14:31:32.512 AVAST engine scan C:\Windows\system32
    14:34:56.501 Scanning: C:\windows\assembly\GAC_MSIL\Microsoft.visualstudio.Tools.Applications...

    The errormessage was:

    avast! Antirootkit werkt niet meer

    Er is een probleem opgetreden waardoor het programma niet goed meer
    werkt. Het programma wordt gesloten en u krijgt een melding als een
    oplossing beschikbaar is.
    Programma afsluiten

    This happened to my first try as well.
    What can be done?

    Could blocking Piwik Analytics do harm to this process?
    Last edited by joliegew; 2013-03-17 at 15:04.

  8. #8
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,445

    Default

    Hello joliegew,

    To clarify, are you starting your own topic in the malware forum or following advice given to another member?

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  9. #9
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,445

    Default

    Hello joliegew,

    This topic has been moved to the malware forum as logs etc are not discussed in the Tavern.

    If the infection prevents you from running DDS and/or aswMBR please start a topic and make note of the situation, provide details of the computer's current symptoms and wait for a response.

    http://forums.spybot.info/showthread.php?t=288

    To receive assistance please go ahead and start a new topic.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •