Results 1 to 5 of 5

Thread: Can't uninstall Spybot

  1. #1
    Junior Member
    Join Date
    May 2013
    Posts
    1

    Default Can't uninstall Spybot

    Hey. I uninstalled the previous version of Spybot (2.0.12, I think? I don't recall) to install version 2.1 that just came out. After installing 2.1, its proxy settings completely cut me off from the internet, and uninstalling it didn't work at all. I had no idea what I needed to do to fix it, so I used System Restore to correct the problem. My computer is back to Spybot version 2.0.12, but several important DLLs are missing, so the program no longer opens, and the uninstall .msg is missing, so I cannot uninstall it, either from CCleaner or the Windows Add or Remove tool.

    Is there a download link for 2.0.12 I can use to re-install, fix the issue, and then uninstall successfully? Or is it safe to just jump into Program Files and delete the folders manually? I'm using Windows XP Pro, if that matters.

    Thanks in advance.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Looks like filehippo has older versions of programs,this page should be the Spybot 2 version,download link is the one in the upper right corner,in green with the white arrow:
    http://www.filehippo.com/download_sp...destroy/13724/

  3. #3
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    Quote Originally Posted by SmokeRulz View Post
    After installing 2.1, its proxy settings completely cut me off from the internet, and uninstalling it didn't work at all. I had no idea what I needed to do to fix it, so I used System Restore to correct the problem. My computer is back to Spybot version 2.0.12, but several important DLLs are missing, so the program no longer opens, and the uninstall .msg is missing, so I cannot uninstall it, either from CCleaner or the Windows Add or Remove tool.

    Is there a download link for 2.0.12 I can use to re-install, fix the issue, and then uninstall successfully? Or is it safe to just jump into Program Files and delete the folders manually? I'm using Windows XP Pro, if that matters.
    Adding to what Zenobia sayed, the problem which u detected about the proxy settings of 2.1 and that an uninstall of Spybot dont solve it, are known and hopefully fixed into the actual release.
    The problem is, Spybots Proxy change the global system-settings to use a proxy and the uninstaller dont remove this changes, you wouls need to undo this changes manually, by opening Internet Explorer->Internet Options->Connections->LAN-Settings->Proxyserver - here you need to remove the selection to use a proxy and click ok.

    To the problem you now cannot uninstall the older version, because the System Restore did'nt work well, it also may help to try to install the new Setup from Spybot 2.1. It will detect the previos version and try to remove it.

    You also could try to uninstall Spybot manually:


    1. Stop Spybot and exit it
    2. Try to remove Spybot from within Windows->Software->Uninstall Programs
    If you are getting an question from your OS, please click OK or YES
    3. Delete the following folders:

    C:\Program Files\Spybot – Search & Destroy
    C:\ProgramData\Spybot – Search & Destroy

    4. Reboot your System.

    Optionally you can also stop the Spybot-Services from within the Windows-Services-Control-Panel between Step 1 and Step 2.
    Important is, that you restart your Computer, after each step!

    Another source of old version of Spybot are:

    http://download.cnet.com/Spybot-Search-Destroy-Portable/3000-18514_4-75331484.html


    http://www.freewarefiles.com/Spybot---Search-And-Destroy_program_7280.html



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  4. #4
    Junior Member
    Join Date
    Feb 2013
    Posts
    3

    Smile Uninstalling SPYBOT v 2.1

    Quote Originally Posted by SmokeRulz View Post
    Hey. I uninstalled the previous version of Spybot (2.0.12, I think? I don't recall) to install version 2.1 that just came out. After installing 2.1, its proxy settings completely cut me off from the internet, and uninstalling it didn't work at all. I had no idea what I needed to do to fix it, so I used System Restore to correct the problem. My computer is back to Spybot version 2.0.12, but several important DLLs are missing, so the program no longer opens, and the uninstall .msg is missing, so I cannot uninstall it, either from CCleaner or the Windows Add or Remove tool.

    Is there a download link for 2.0.12 I can use to re-install, fix the issue, and then uninstall successfully? Or is it safe to just jump into Program Files and delete the folders manually? I'm using Windows XP Pro, if that matters.

    Thanks in advance.
    I had a similar problem i.e loss of internet connection and audio having uninstalled (and reinstalling) SPYBOT v2.1. System restore came to my rescue

  5. #5
    Senior Member
    Join Date
    Sep 2006
    Posts
    456

    Default

    Quote Originally Posted by uinsin42 View Post
    I had a similar problem i.e loss of internet connection and audio having uninstalled (and reinstalling) SPYBOT v2.1. System restore came to my rescue
    This should not happen anymore when installing the latest version 2.1 SR2 of Spybot.

    daemon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •