Results 1 to 4 of 4

Thread: Unable to select threats to fix

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    May 2013

    Default Unable to select threats to fix


    I installed S&D 2.1 and run a system scan. The software found some threats but in the dialog box which lists the threats, I am unable to select any of the threats. When I click on the check boxes to select the item, nothing happens. I tried right clicking and chose "Select All" but still none of the entries get checked.

    Please help

  2. #2
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Germany- Saxony


    Hello kaushik123,

    which type of scan did you run and did you run the scan with Administartor-Rights?

    On Windows Vista and above you need to rightlick the Application and select "Run as Administartor".

    If this dont help, please provide a screenshot of the window, which shows the found threads and also the logfile from the scan.

    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.


  3. #3
    Join Date
    May 2013



    I want to post my problem, but I see that a threat was begin with a same problem. I seem to have the same problem. I run a system scan (admin or not, the same) with the free french version 2.1 and I "correct the problems" after, you remake a scan and you find the same things.
    I do a bug report of your website, with log and screen shoot.

    Thank you.

  4. #4
    Senior Member
    Join Date
    Oct 2005



    Please make sure the items do not have already a green checkmark besides them, then they have already been fixed.

    If the same items are being found again that could be usage tracks which reappear while using the computer.

    Usage tracks are your fingerprints in your system. Whenever you visit a page with your browser, or just open any file, that information is stored deep inside Windows.

    If you do not want to scan for them anymore you can exclude them from future scans.
    Therefore run the Start Center and switch to advanced mode.
    Now start Settings with a rightclick and choose "run as administrator".

    Then open the tab "Categories“. Here you can untick the checkboxes in front of:
    '' , 'Tracks.uti' and ''.
    Click Apply and OK afterwards.

    Best regards
    Team Spybot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts