Hi, I seem to have a big Malware problem. Spybot V 2.1 has located 106 threats on my system, (Windows XP SP3 ), and I cannot remove them. This started about 2 weeks ago when I first started getting these windows security center alerts that my AVG antivirus might not be working. When I checked with AVG it says it is up to date and working fine.

I then went to run Spybot V 1.6.2.46, to check for problems, and it failed to load saying a dll file was missing. At this point I updated to Spybot V 2.1 for the first time. I immediately started getting No Disc Errors whenever I attempt to do anything in Spybot V 2.1. This had not been a problem in the past with the earlier versions I have used over the years.

The results of that first scan with V 2.1 has been plaguing ( me ) my system ever since. Iíve tried trend mircoís free online anti virus, and malware scans, and they were negative no threats. I went to the micro-soft site and downloaded, and ran their malware and anti virus programs also negative. I also downloaded and ran Malwarebytes. None of these other programs have found any threat.

At some point I also attempted a system restore to several different point but it failed.

I have now done a XP recovery install from my installation disc. Things appeared to be getting better in that the windows security center alerts stopped popping up. But I still have the same threats showing up when I run Spybot V 2.1. Given that this recovery install didnít get rid of the problem, I went to my last resort and restored a Nero back up recovery which was approx 9 months old. When I did this I was informed that everything on the drive would be lost and over written. That was 3 days ago. After the partition installed I allowed the anti virus, and windows update to bring the computer back up todate. I then updated and ran the old version of Sybot V 1. 6.2.46. No threats.

Last night I decided to update again to V 2.1. My first scan on the disc recovery was 119 threats found. These threats all seem to appear on my C ĖDrive, but that C ĖDrive is not a hard drive, it is an empty bay on a multi bay card reader. My actual hard drive is the I-Drive. When I attempt to fix the selected threats, the only things that appear to get removed are the common dialogs at the bottom. The 106 entries pointing to my C-Drive canít be fixed.

I was looking at a thread on this forum earlier from NOV 2012 ď Spybot says my DVD drive is infected! :-/ Ē Could I be dealing with some sort of false positive also??