Results 1 to 10 of 10

Thread: Automatic start after uninstallation of spybot

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member
    Join Date
    May 2013
    Posts
    59

    Default Automatic start after uninstallation of spybot

    Hello,

    The automatic start of a external device in Windows 7 - 64 bits after uninstalling Spybot 2.1.
    System clean with ccleaner, nothing change.

    See the screenshot :
    Capture.PNG

  2. #2
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    Did you restart the Computer once, after you uninstalled Spybot?



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  3. #3
    Member
    Join Date
    May 2013
    Posts
    59

    Default

    Assuredly, I stop my computer all evenings. It do it on my two computers on Windows 7 - 64 bits.

  4. #4
    Member
    Join Date
    May 2013
    Posts
    59

    Default

    Quote Originally Posted by bbnetwork View Post
    Did you restart the Computer once, after you uninstalled Spybot?
    Do you reproduce this problem ? Is it a bug ?
    Last edited by matdefrance; 2013-06-18 at 15:09.

  5. #5
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    Quote Originally Posted by matdefrance View Post
    Do you reproduce this problem ? Is it a bug ?
    Actually we could not reproduce this issue here, thats why i asked, if you restarted your Computer after the Uninstall.

    However this is not a officiall reply, since i dont belong to Team-Spybot.



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  6. #6
    Member
    Join Date
    May 2013
    Posts
    59

    Default

    Quote Originally Posted by bbnetwork View Post
    Actually we could not reproduce this issue here, thats why i asked, if you restarted your Computer after the Uninstall.

    However this is not a officiall reply, since i dont belong to Team-Spybot.
    You don't reproduce this issue ? I reproduce it on my three computer under Windows 7 - 64 bits !!!

    If it is not a official reply, to whom do I send my complaints ?

  7. #7
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    595

    Default

    Yes i could'nt reproduce the problem in our Company, also not on 64bit.

    This is the correct place to conplain! The forum is watched from users, volounteers and Spybot-Employees.
    Please give some time and a official from Team Spybot may reply if necessarry.



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  8. #8
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    Perhaps you did run a scan and fixed the found issues.
    Then you decided to uninstall Spybot, although the SDCleaner was still running in order to fix the found items.

    Sometimes Spybot – Search & Destroy can not delete all files. Some files used by Windows are running in the background. If you would delete these files before the application they are involved in ends, your system might become instable. That is the reason why you sometimes have to restart your system to complete the cleaning process.
    In this case the SDCleaner/SDDelfile destroys the found items, before they are activated.

    I would recommend to make a fresh installation of Spybot 2.1 and then disable the SDCleaner.
    Go to the Spybot 2 folder, by default:
    Windows XP: C:\Program Files\Spybot – Search & Destroy 2
    Windows Vista or Windows 7 or Windows 8: C:\Programs (x86)\Spybot – Search & Destroy 2
    and open the SDCleaner.exe.
    Here you can uncheck the checkbox in front of “Run cleaner on system startup”.

    Best regards
    Sandra
    Team Spybot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •